Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Pierre_

Smartphone über Vodafone Station kein Internet mehr

Hallo,

ich bin letzte Woche zum Vodafone Cablemax 1000 gewechselt. Seit dem bekomme ich über WLAN mit meinem Smartphone (ZTE BLADE L110, Android 5.1) kein Internet mehr.

Sowohl laut Smartphone, als auch laut Vodafone Station Router bin ich erfolgreich über WLAN verbunden. Aber ich komme durchgehend nicht ins Internet, egal ob Browser, Updates, WhatsApp, oder was auch immer. Nicht mal Verbindungsabbrüche, sondern einfach keine Internetverbindung.
Per Laptop komme ich über WLAN aber problemlos ins Internet. Auch kommt das Smartphone über anderes WLAN generell ins Internet. Ich habe schon alles mögliche versucht:

* Router neustarten
* Flugmodus und WLAN vom Smartphone de-/aktivieren
* Smartphone neustarten
* Firewall im Router deaktivieren
* Von WPA auf WPA+WPA2 wechseln
* SSID Name auf einen Namen rein aus Buchstaben und Zahlen ändern
* Über Guest-Network verbinden
* Bandwidth von 20/40 MHz auf 20 MHz festlegen
* Channel vom Signal ändern
* Router auf Werkseinstellungen zurücksetzen

Mir gehen leider die Ideen und Suchergebnisse aus. Gibt es hier vielleicht noch Ideen oder Ansätze? Ist bekannt, dass bestimmte Smartphone-Modelle einfach nicht mit der Vodafone Station funktionieren?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
12 Kommentare
2020-06-25T22:08:27Z
  • Freitag, 26.06.2020 um 00:08 Uhr
Eine statische IP vergeben hatte ich noch nicht probiert, danke für den Hinweis und die Hilfe. Leider hat es das Problem auch nicht gelöst.

Ich habe im Smartphone die statische IP statt DHCP eingestellt, und anschließend auch mal im Router dem Gerät eine statische IP zugeordnet. Und verschiedene Kombinationen von aktiven oder gleichen/unterschiedlichen IP Einstellungen an den beiden Stellen probiert. Zwischendurch auch immer mal den Router neugestartet.
Manchmal war die festgelegte IP nur im Smartphone zu sehen, manchmal nur in der Anzeige im Router, manchmal sogar hübsch an beiden Stellen. Aber weiterhin keine Verbindung zum Internet.

2020-06-25T23:27:50Z
  • Freitag, 26.06.2020 um 01:27 Uhr
Okay, dann kann ich auch nur noch empfehlen ein neues SMartphone zu besorgen.

Oder alternativ ein Wlan Accesspoint hinter die Vodafone Station zu hängen.

Dateianhänge
    😄