Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
TanjaSch73

Seit der Connect Box schlechtere Internetperformance

Hallo,

habe seit Jahresanfang die Connect Box  (Jump 150). Zuvor hatten wir das Arris Modem welches sehr gut lief (+ TP Link TL-WR940N Router)

Jedenfalls haben wir jetzt die Connect Box und habe aber noch zusätzlich das DEVOLO dlan 550 angeschlossen (mein PC hat keine Wlan Karte und steht in einem anderen Raum).


Die Internet Verbindung bricht ständig ab, unsere Alexa ist seither so gut wie unbrauchbar, als auch am TV Amazon Prime Video.

Das Internet läuft total instabil und super langsam.


Zusätzlich funktioniert das mit dem Ethernet und der Devolo auch nicht reibungslos.

Hier sagt mit die Connect Box

Ihr Heim Netzwerk hat derzeit einige Probleme. Und ich solle die Ethernet Verbindung überprüfen.
Das Devolo ist, so wie es in der Anleitung beschrieben war direkt an der Steckdose, dahinter kommt die Connect Box.

Ich weis nicht wo der Fehler liegt, das hier alles so schlecht läuft aber ich bin mehr als genervt, wenn ich mich beim Arbeiten alle 10min bei meiner Geschäftssoftware (Notebook über Lan als auch WLan verbunden) neue anmelden muss, da die Internetverbindung mich wieder rausgeworfen hat.

Wäre sehr über Hilfe dankbar

Gruß Tanja
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-07-23T08:00:04Z
  • Montag, 23.07.2018 um 10:00 Uhr
Hallo Tanja,


wir gehen davon aus, dass es sich um kein grundsätzliches Problem mit unserem Gerät handelt. Allerdings möchten wir Dir anbieten, mit uns direkt Kontakt aufzunehmen, um der Sache auf den Grund zu gehen. Im gemeinsamen Gespräch finden wir sicherlich eine Lösung. 😉


Du erreichst uns unter der Rufnummer 0241/99082222;
wochentags zwischen 9 und 20 Uhr, samstags zwischen 10 und 18 Uhr. 


Schönen Gruß vom devolo-Team aus Aachen

Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 weitere Kommentare
2018-07-21T21:43:36Z
  • Samstag, 21.07.2018 um 23:43 Uhr

Hallo Tanja.

Dieses Devolo dlan 550 Ding hat hier in der Community schin des Öfteren zu Problemen geführt. Das muss aber nicht am Gerät selbst liegen, sondern liegt oftmals an den generellen Problemen die man mit Lan über Stromkabel hat. Kann also viele Ursachen haben.


Aber du hast ja wohl auch ohne Devolo schin Internet Probleme?

Bitte erkläre mal genau, was Du bei Deinem Notebook mit "über LAN als auch WLAN verbunden" genau meinst. Sowohl LAN als auch WLAN parallel aktiv?

Normalerweise verriegelt sich das bei Laptops ja gegenseitig. Wenn LAN angeschlossen, dann wird WLAN automatisch deaktiviert und umgekehrt. Ist die LAN Verbindung am Kabel allerdings "wackelig" (schlechtes Kabel/Steckverbinder) dann würde der Laptop ständig die IP Adresse wechseln und es käme zu solchen Effekten.


Kannst Du das bitte noch mal genauer beschreiben? Oder mal z.B. das Kabel am Laptop ziehen und nur WLAN an lassen?



2018-07-22T05:01:10Z
  • Sonntag, 22.07.2018 um 07:01 Uhr
Es ist bekannt dass die Connectbox im Gegensatz zu einem Modem eine deutlich schlechtere Verbindung abliefert. Daher einfach ein TC4400 Modem kaufen und wieder glücklich sein. Den Plastikschrott musst Du ggfs. an Unitymedia zurückschicken.
Richtige Antwort
2018-07-23T08:00:04Z
  • Montag, 23.07.2018 um 10:00 Uhr
Hallo Tanja,


wir gehen davon aus, dass es sich um kein grundsätzliches Problem mit unserem Gerät handelt. Allerdings möchten wir Dir anbieten, mit uns direkt Kontakt aufzunehmen, um der Sache auf den Grund zu gehen. Im gemeinsamen Gespräch finden wir sicherlich eine Lösung. 😉


Du erreichst uns unter der Rufnummer 0241/99082222;
wochentags zwischen 9 und 20 Uhr, samstags zwischen 10 und 18 Uhr. 


Schönen Gruß vom devolo-Team aus Aachen