Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Lars K.

Sehr schlechte W-LAN Verbindung & Stabilität

Hallo,

vorab einige Technischen Infos:

↓ 200 Mbit/s↑ 10 Mbit/s

FritzBox 6490

Devolo-dLAN 1200+ (Hauptstation + 1x Adapter)


Wie schon im Titel steht, haben wir seit geraumer Zeit eine sehr schlechte W-LAN Verbindung im Haus. Da der Router leider im Keller steht, haben wir für die Erweiterung der Reichweite Devolo-dLAN 1200+ im Einsatz.

Bei der Erstinstallation der devolo Geräte (vor ca. 8 Monaten) lief eigentlich alles super. Die Reichweite wurde deutlich erhöht und auch die Verbindungsstärke stieg an (von 10Mbit/s im Dachgeschoss auf 70Mbit/s).


Vor ca. 3 Wochen kam es dann immer öfter zu Verbindungsabbrüchen. Alle 2 Minuten fiel das W-LAN für 1-2 Minuten komplett aus.

Habe den Router in dieser Zeit öfter Neugestartet aber leider ohne Verbesserung der Stabilität.

Gestern habe ich dann die beiden devolo Geräte komplett Resettet und neu Konfiguriert, wobei ich diesmal gerade mal auf 20Mbit/s im direkten Nachbarzimmer gekommen bin (vorher an die 150Mbit/s). Demnach kommt das Signal kaum noch im Dachgeschoss an.


Was mich auch verwundert ist, dass wenn man direkt vor dem Router steht, mit der 2,4GHz Verbindung nur maximal 100Mbit/s erreicht, aber mit der 5GHz Verbindung volle 200Mbit/s.



Kennt sich Jemand mit diesem Problem aus?

Sollte ich eventuell den Router auf Werkseinstellungen zurücksetzten? Und wenn ja, muss ich dann mit UM wieder in Kontakt treten oder zieht der sich alles von alleine? (Router wurde von UM bereitgestellt).


Gruß

Lars

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
3 Kommentare
2019-04-24T11:11:29Z
  • Mittwoch, 24.04.2019 um 13:11 Uhr

1. dLAN ist das fehleranfälligste und unzuverlässigste LAN, was es gibt.

2. 100Mbit bei 2,4 GHz netto ist schon sehr viel. Das können nur die Hi-End-Geräte. Ein Durschnittssmartphone schafft da nur 30 Mbit.

3. Prüf bitte, ob in der Fritz!Box die LAN-Ports auf 1Gbit (Power Mode) stehen. Wenn die im "Green Mode" sind, gibt es einen Bug bei der Verbindung zwischen FB und dLAN-Basis.

4. Prüfe bitte im der Konfiguration von dLAN, was für eine Übertragungssynchro anliegt. Wieviel auf wie viel Mbit habe sich die dLAN untereinander verständigt?

5. Ist das Kabel zwischen FB und dLAN Gbit-geeignet? Ist es irgendwo beschädigt oder geknickt?

2019-04-24T11:54:19Z
  • Mittwoch, 24.04.2019 um 13:54 Uhr
Ilja:

1. dLAN ist das fehleranfälligste und unzuverlässigste LAN, was es gibt.

2. 100Mbit bei 2,4 GHz netto ist schon sehr viel. Das können nur die Hi-End-Geräte. Ein Durschnittssmartphone schafft da nur 30 Mbit.

3. Prüf bitte, ob in der Fritz!Box die LAN-Ports auf 1Gbit (Power Mode) stehen. Wenn die im "Green Mode" sind, gibt es einen Bug bei der Verbindung zwischen FB und dLAN-Basis.

4. Prüfe bitte im der Konfiguration von dLAN, was für eine Übertragungssynchro anliegt. Wieviel auf wie viel Mbit habe sich die dLAN untereinander verständigt?

5. Ist das Kabel zwischen FB und dLAN Gbit-geeignet? Ist es irgendwo beschädigt oder geknickt?



Danke für die schnelle Antwort!

3. Die LAN-Ports laufen alle im Power Mode 1GBit/s.
4. Laut Devolo-App beträgt die Datenrate von dLAN-1 zu dLAN-2 ~388 Mbps.
Von dLAN-2 zu dLAN-1 sind es ~185 Mbps.
5. An dem Kabel kann ich keinen Defekt erkennen. Es ist ein CAT5e 100MHZ 1,5m Kabel.

Ich habe jetzt testweise mal die dLAN Geräte auf nur 5GHz umgestellt und bekomme nun die Datenraten, die ich auch bei der ersten Einrichtung hatte (Dachgeschoss 70Mbit/s). Vorher waren beide Frequenzen aktiv, es wurde jedoch nur ein Netz angezeigt und die Geräte haben sich anscheinend mit dem 2,4er verbunden.

Ich bin mir jedoch nicht sicher ob die Verbindungsabbrüche noch auftreten. Werde es im Auge behalten.
2019-04-24T12:31:55Z
  • Mittwoch, 24.04.2019 um 14:31 Uhr
Lars K.:
4. Laut Devolo-App beträgt die Datenrate von dLAN-1 zu dLAN-2 ~388 Mbps.
Von dLAN-2 zu dLAN-1 sind es ~185 Mbps.


Im Optimalfall beträgt bei PowerLine die Netto-Rate 1/3 vom Brutto.

Bei 388/185 sind es max. ca. 130/60 Mbit.


Kannst du einen Speedtest mit PC/Laptop direkt am LAN-Port von dLAN2 machen?

Damit weißt du, was oben max. ankommen kann. Wenn über WLAN dann weniger kommt, liegt es am WLAN von "Diavolo".