Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
htmlterrier

Router hinter dem CISCO EPC3208 bremst aus

Hi,

Ich habe eine Cable Modem EPC3208 und dahinter einen Linksys WRT160NL, alt aber OK und 2Play 200. Beim Speedtest gehts bis zum Modem mit Vollspeed (225 mbps) ab dem Router aber nur noch mit ca. 30mbps weiter.

Ich habe keine wilden Einstellungen im Router, die Speedtests sind per LanKabel durchgeführt worden um Wireless Schwankungen raus zu nehmen. Hat irgendwer eine Idee warum das selbst per Kabel so langsam ist?

Danke
David
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-01-16T22:21:47Z
  • Dienstag, 16.01.2018 um 23:21 Uhr
Der Linksys hat ein Qos-Paketplaner,evtl den mal ausschalten. Der Linksys beinhaltet per Internet-Port eine Einwahlsoftware, Routing, PPoE etc(auch der QoS). Schließe mal das Cisco direkt am 
Ethernet 1 an ,die restlichen Clients über 2-4...(Switchmodus)
Laut Spezifikation steht da: Ports Internet, Ethernet [1-4],hier ist nicht ersichtlich ob die 1000 Mbit haben.Ich vermute 100 Mbit ,da ist dann bei 100 Mbit eh Schluss und man wird nie auf 200 Mbit kommen.
Es ist nicht ersichtlich das die Ethernet-Anschlüsse Gigabit-Fähig sind.
Beim Cisco steht eine aktive 10/100/1000BASE-T-Ethernet-Netzwerkschnittstellenkarte (NIC)..
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 weitere Kommentare
Richtige Antwort
2018-01-16T22:21:47Z
  • Dienstag, 16.01.2018 um 23:21 Uhr
Der Linksys hat ein Qos-Paketplaner,evtl den mal ausschalten. Der Linksys beinhaltet per Internet-Port eine Einwahlsoftware, Routing, PPoE etc(auch der QoS). Schließe mal das Cisco direkt am 
Ethernet 1 an ,die restlichen Clients über 2-4...(Switchmodus)
Laut Spezifikation steht da: Ports Internet, Ethernet [1-4],hier ist nicht ersichtlich ob die 1000 Mbit haben.Ich vermute 100 Mbit ,da ist dann bei 100 Mbit eh Schluss und man wird nie auf 200 Mbit kommen.
Es ist nicht ersichtlich das die Ethernet-Anschlüsse Gigabit-Fähig sind.
Beim Cisco steht eine aktive 10/100/1000BASE-T-Ethernet-Netzwerkschnittstellenkarte (NIC)..
2018-01-17T08:14:21Z
  • Mittwoch, 17.01.2018 um 09:14 Uhr
Wie Horst schon richtig vermutet hat: der Router hat nur 10/100-Ethernet. Da musst du wohl deine Infrastruktur upgraden.
2018-01-18T21:34:24Z
  • Donnerstag, 18.01.2018 um 22:34 Uhr
danke habe den router getauscht seit dem läuft alles problemlos.