Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
manon.castillo

Rotes Telefon Symbol leuchtet

Seit heute morgen leuchtet das rote Telefon-Symbol im Display unserer horizon Box. Haben allerdings nie ein Festnetztelefon angeschlossen, statt Störungen der Telefonverbindung, scheint allerdings die Internetverbindung trotz wiederholtem aus- und einschalten, bzw. Neustarten, nicht mehr möglich zu sein. Videothek, Netflix und Co. Zeigen nur noch einen schwarzen Bildschirm, wlan Verbindung übers Handy leider auch nicht mehr möglich. 

Jemand Lösungsvorschläge zur schnellen Behebung dieses Dilemmas?


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
12 Kommentare
2019-05-05T10:31:20Z
  • Sonntag, 05.05.2019 um 12:31 Uhr
dann schließe das Telefon an der Box an danach sollte wieder alles gehen
2019-05-05T10:32:30Z
  • Sonntag, 05.05.2019 um 12:32 Uhr
Und es leuchtet nur das Telefonsymbol? Das rote "offline" daneben ist nicht zufällig auch an? Wenn dem so ist, dann hat die Box keine Verbindung mehr und in den allermeisten Fällen ist das anliegende Signal gestört.

MfG
2019-05-05T11:07:19Z
  • Sonntag, 05.05.2019 um 13:07 Uhr
Ja, wunderte mich auch, aber tatsächlich leuchtet nach wie vor nur das Telefonsymbol.
2019-05-05T11:12:44Z
  • Sonntag, 05.05.2019 um 13:12 Uhr
oldierocker:
dann schließe das Telefon an der Box an danach sollte wieder alles gehen


Danke für die Antwort.
Es war noch nie eines angeschlossen. Muss man das nun zwangsläufig tun, bzw. ist dies ein häufiger auftretendes Problem?
2019-05-05T12:20:44Z
  • Sonntag, 05.05.2019 um 14:20 Uhr
..bei mir leuchtet auch das rote Telefon-Symbol im Display unserer horizon Box. Und hab noch nie ein Festnetztelefon angeschlossen aber in ConnectBox da ja.


2019-05-05T12:29:15Z
  • Sonntag, 05.05.2019 um 14:29 Uhr
Ist normal, wenn man auch die ConnectBox hat. Das Telefonsymbol leuchtet immer, weil auf der Horizon keine Telefonleitung mehr geschaltet ist.

Internet und Telefon läuft dann immer über die ConnectBox.
2019-05-05T12:33:59Z
  • Sonntag, 05.05.2019 um 14:33 Uhr
2019-05-05T12:59:26Z
  • Sonntag, 05.05.2019 um 14:59 Uhr
@ manon.castillo

hast du eventuell bei einer Vertragsumstellung auch die ConnectBox erhalten? Dann muss das Telefon zwingend an Tel1 der ConnectBox angeschlossen werden. Internet und Telefon werden dann auf der Horizon deaktiviert.
2019-05-05T16:27:39Z
  • Sonntag, 05.05.2019 um 18:27 Uhr
Wenn "offline" aus ist, die Telefon-LED leuchtet und kein Internet mehr geht, dann wurde Telefon und Internet deprovisioniert. Hast du zufällig in den letzetn Tagen zusätzliche Hardware erhalten, wie eine Connect Box oder eine Fritz Box, oder sollte solche Hardware kommen und ist bislang nicht eingetroffen?

MfG
2019-05-05T18:39:12Z
  • Sonntag, 05.05.2019 um 20:39 Uhr
Hemapri:
Wenn "offline" aus ist, die Telefon-LED leuchtet und kein Internet mehr geht, dann wurde Telefon und Internet deprovisioniert. Hast du zufällig in den letzetn Tagen zusätzliche Hardware erhalten, wie eine Connect Box oder eine Fritz Box, oder sollte solche Hardware kommen und ist bislang nicht eingetroffen?

MfG


Nein, habe keine neue Box bestellt, Vertragsänderungen, die eine unangekündigte Zusendung neuer hardware erklären könnte, wurden auch nicht veranlasst..