Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Bernd_B

Probleme mit der Vodafone Station / Ungeplante Neustarts / World of Warcraft

Hi!


Ich habe aktuell ziemliche Probleme mit der Vodafone Station, die ich seit Ende November 2019 habe. Zu Beginn hatte ich massenhaft Neustarts, bis zu 6 mal am Tag hat die Box einfach ohne Grund neu gestartet, dauert ja auch immer ca. 10 Minuten, bis wieder alles da ist, auch wurden Smart Home Geräte danach nicht mehr zuverlässig erkannt. 

Das hat sich jetzt mittlerweile etwas gebessert, es kommt aber immer noch alle 1-2 Tage zu Neustarts aus heiterem Himmel unabhängig davon, ob Last auf dem Netzwerk liegt oder nicht oder was gemacht wird. 

Schlimmer ist allerdings aktuell das Problem mit World of Warcraft. Ich habe vor kurzem wieder angefangen und die Latenzen sind oft sehr hoch, man bewegt sich im Bereich über 200 ms (bis über 1000), was bei einem Online-Spiel natürlich zum kompletten Stillstand führt. Ein Problem mit der Verbindung generell schließe ich mal aus, wenn ich die Station neu starte, habe ich Pings im Bereich von 10-20 und keinerlei Lags oder Probleme im Spiel. Allerdings kann es ja auch nicht sein, dass ich, bevor ich zocken kann, erstmal 10 Minuten den Router frisch machen muss. Ich habe im Blizzard-Forum auch einen Tipp eines Kunden ausprobiert, die Firewall des Routers zu deaktivieren, auch das hat zu fehlerfreiem Spielen geführt, was auch von mehreren anderen Spielern bestätigt wurde.

Wäre es möglich, von Seiten Vodafones die Leitung bzw. den Router zu prüfen? Mit der alten, weißen Box hatte ich zumindest das Neustart-Problem auch gehabt, da wurde auch eine Prüfung vorgenommen, danach lief alles super. Mit den Neustarts alle paar Tage kann ich auch leben, aber mit miesen Ping-Zahlen eher nicht Vielen Dank, Kundendaten kann ich dann zukommen lassen. 


LG Bernd

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2020-04-14T14:18:23Z
  • Dienstag, 14.04.2020 um 16:18 Uhr
Hallo Bernd, 

dies hier ist eine Kunden-helfen-Kunden Community. Von hieraus haben wir keine Möglichkeiten Zugriff auf dein Kundenkonto zu nehmen oder Leitungen zu prüfen. 

Bitte wende Dich mit Deiner Störung einmal an die Kollegen aus dem Kundensupport, z.B. über einen unserer Messenger:

Kontaktmöglichkeiten

Falls Du Lust hast, kannst Du mich ja einmal auf dem Laufenden halten.
Alles Liebe für dich und pass auf Dich auf! ♥

- Janice

Dateianhänge
    😄