Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
0815Nutzer

Probleme mit 5Ghz WLAN an der Connect Box, Defekt oder Update?

Servus Zusammen,

 

ich kann seit gestern nicht mehr zum 5GHz Wlan an meiner Connect Box verbinden.

Angezeigt wird es noch, Neustart und Werkseinstellungen haben nichts gebracht. 2,4 Ghz geht noch.

Ist mein Wlan-Stick hinüber oder gab es ein Update oder hat jemand einen Tip?


Grüße

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
260 Kommentare
2019-08-13T18:12:10Z
  • Dienstag, 13.08.2019 um 20:12 Uhr
Hallo zusammen.


Erst einmal ein dickes Danke an alle, die das Problem hier aufgearbeitet haben. Ohne euch würde ich wohl an mir selbst zweifeln.


Ich habe so ziemlich das gleiche Fehlerbild. IPhone und MacBook laufen "normal" auf 5 GHz, die Windows-Geräte hingegen haben immer wieder Aussetzer. Sowohl der Laptop meiner Partnerin (Huawei MateBook D) als auch mein Desktop (ASUS AC88). 2,4 GHz sind hingegen weitestgehend stabil.


Merkwürdig ist, dass ich stellenweise einige Zeit aus dem 5 GHz Netz fliege, dann aber wieder stundenlang keine Probleme habe. Manchmal sehe ich die 5 GHz SSID überhaupt nicht, manchmal liefert sie nur kein Internet. Sehr komisch.


Kanalwechsel und Neustarts haben zeitweise Abhilfe geschafft, meist kam das Problem aber nach kurzer Zeit wieder.


Firmware ist CH7465LG-NCIP-6.12.18.25-2p3-NOSH.


Bleibt wohl nur das Warten auf Ende August.

2019-08-13T18:42:11Z
  • Dienstag, 13.08.2019 um 20:42 Uhr
Ich muss mal eine Frage stellen. Ich weiß aber nicht ob die hierher gehört.
Die CB hat IP v 6.
Wenn ich jetzt eine Hardware habe die IP v4 hat. Können dann die Beiden kommunizieren?
2019-08-13T19:02:02Z
  • Dienstag, 13.08.2019 um 21:02 Uhr
Ich habe das Problem für mich gelöst.. Connect Box vom Netz genommen, Fritz Box 6590 gekauft+aktiviert und siehe da, alles läuft wie gehabt plus der gewohnte Komfort von AVM.

Es liegt definitiv an der verbugten Softwareversion der Connect Box.
2019-08-14T17:23:36Z
  • Mittwoch, 14.08.2019 um 19:23 Uhr
Da mein Smartphone noch über 5 Ghz verbinden kann, habe ich es
jetzt per USB an meinen Computer angeschlossen und USB-Tethering (in
Android) aktiviert. So wird die 5 Ghz-WLan-Verbindung quasi an den PC durchgereicht. Funktioniert bei mir jedenfalls besser als die 2,4
Ghz-Verbindung.



Ich find's übrigens eine
absolute Dreistigkeit von Unitymedia, so lange für die Lösung eines
Problems zu brauchen, das sie selbst durch ein Update verursacht haben.

Es
ist mir absolut unverständlich, warum es keine offizielle Stellungnahme
dazu gibt, sodass ich erstmal ewig rumprobiert habe, bevor ich diesen
Thread gefunden habe. Man stelle sich im Übrigen mal vor, wie viele
Leute diesen Thread nicht gefunden haben/finden werden.

Außerdem
fällt es mir schwer, nachzuvollziehen, warum man nicht einfach die alte
Version aufspielen kann. Obendrein hört man, dass es in anderen Ländern
(insbes. Polen) schon längst ein Update gibt.
2019-08-14T18:14:06Z
  • Mittwoch, 14.08.2019 um 20:14 Uhr
Hab mir jetzt die FB bestellt, somit können die ihre CB da hinstecken wo keine Sonne hinkommt.
2019-08-14T19:37:54Z
  • Mittwoch, 14.08.2019 um 21:37 Uhr
Meyer2:
Da mein Smartphone noch über 5 Ghz verbinden kann, habe ich es
jetzt per USB an meinen Computer angeschlossen und USB-Tethering (in
Android) aktiviert. So wird die 5 Ghz-WLan-Verbindung quasi an den PC durchgereicht. Funktioniert bei mir jedenfalls besser als die 2,4
Ghz-Verbindung.



Ich find's übrigens eine
absolute Dreistigkeit von Unitymedia, so lange für die Lösung eines
Problems zu brauchen, das sie selbst durch ein Update verursacht haben.

Es
ist mir absolut unverständlich, warum es keine offizielle Stellungnahme
dazu gibt, sodass ich erstmal ewig rumprobiert habe, bevor ich diesen
Thread gefunden habe. Man stelle sich im Übrigen mal vor, wie viele
Leute diesen Thread nicht gefunden haben/finden werden.

Außerdem
fällt es mir schwer, nachzuvollziehen, warum man nicht einfach die alte
Version aufspielen kann. Obendrein hört man, dass es in anderen Ländern
(insbes. Polen) schon längst ein Update gibt.

Hallo Meyer2

wenn Du Zeit und Lust hast, bitte lesen. Dann lernst Du UM auch besser kennen.




2019-08-14T19:52:21Z
  • Mittwoch, 14.08.2019 um 21:52 Uhr
Hab ich prompt mal gemacht. Dieser Beitrag triffts ganz gut:

"Eine Gutschrift in Höhe von 15 Euro ist
Angesichts des Zeitaufwands, den man in solchen nicht selbst
verschuldeten Situationen mit der Fehlersuche verbringt eigentlich ein
Schlag ins Gesicht."

Hier ein Forum bereitzustellen, in dem es hunderte Beiträge zu einem problemlos und eindeutig reproduzierbaren Softwareproblem gibt, und sich dann auf den Standpunkt stellen, dass

"Da es scheinbar überwiegend keine Einschränkungen bei den Usern gibt, bleibt im Moment nichts
anderes als die Störungen zu melden und die Bearbeitung der Kollegen abzuwarten."

kann doch nicht angehen. Der Durchschnittskunde hat mit Sicherheit auch Probleme, denn 2,4 Ghz W-Lan ist einfach objektiv viel weniger leistungsfähig. Nur kann der normale Verbraucher das Problem nicht selbst auf die Firmware zurückführen und beschwert sich daher auch nicht. In dieser Situation zu argumentieren, dass es ja kein (richtiges) Problem gebe ist schon fast hämisch.
2019-08-15T15:12:09Z
  • Donnerstag, 15.08.2019 um 17:12 Uhr
Wie kriegt Ihr eine Gutschrift von 15€ ?  Ich habe die selbe Störung mit 5 Ghz....


Ist eine Lösung in Sicht ?

2019-08-16T08:26:16Z
  • Freitag, 16.08.2019 um 10:26 Uhr
Zwischenstand:
Gestern neue CB bekommen.
Bevor ich diese an die externe Leitung angeschlossen habe, habe ich die Frequenzen getestet. Konnte mich mit allen Sachen in 2.5 und 5 verbinden und die Sachen wurden auch alle erkannt. Die Firmware war die 24 irgendwas. Dann nach extern Verbunden CB hat Update gezogen. Bei den Sticks keine Verbindung mehr möglich in keiner Frequenz. Kundenservice angerufen. Erste Frage von denen in welcher Höhe steht die CB. Dann haben die noch auf die AGB verwiesen das sie kein WLAN garantieren. Ich wollte mit der guten Dame nicht weiter diskutieren und habe mich mit der Kündigungsabteilung verbinden lassen. Angebot von denen die berühmte Plusoption mit Fritzbox dazu kämen noch 30 € Aktivierungsgebühr plus die Versandpauschale. Habe ich dankend abgelehnt. Habe schon einige Anbieter durch im meinem Internetleben aber wie man hier mit langjährigen Bestandskunden umgeht ist mir unbegreiflich. Auch das der Kundenservice und die Kündigungsabteilung über dieser Fehler nix weiß oder nichts wissen soll ebensowenig nachvollziehbar. Ich erwarte auch bei einem kostenlos zur Verfügung gestellten WLAN Router das er das tut was er soll. Nicht nur mit dem Internet verbinden sondern das auch WLAN funktioniert. Und nicht der Hinweis das Um nur Internet garantiert. Dann sollen die doch gleich das WLAN an der CB weglassen und gut ist.
2019-08-16T12:38:57Z
  • Freitag, 16.08.2019 um 14:38 Uhr
Ich muss dir da recht geben. Es ist wirklich unfassbar das der Kundenservice noch immer nichts von diesem Problem weiß. Es findet also scheinbar keine oder aber eine mehr als schlechte Kommunikation zwischen der Technik und der Hotline statt. Das kann so wirklich nicht sein. Da muss dringend nachgearbeitet werden.

Dateianhänge
    😄