Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
0815Nutzer

Probleme mit 5Ghz WLAN an der Connect Box, Defekt oder Update?

Servus Zusammen,

 

ich kann seit gestern nicht mehr zum 5GHz Wlan an meiner Connect Box verbinden.

Angezeigt wird es noch, Neustart und Werkseinstellungen haben nichts gebracht. 2,4 Ghz geht noch.

Ist mein Wlan-Stick hinüber oder gab es ein Update oder hat jemand einen Tip?


Grüße

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
345 Kommentare
2019-07-03T11:50:15Z
  • Mittwoch, 03.07.2019 um 13:50 Uhr

Hallo loonatix,


die Telefon-Komfort-Option kostet schon immer 4,99€. Die Laufzeit richtet sich das Laufzeit des 2 bzw. 3play Tarifs. Die Telefon-Komfort-Option hat also keine eigene Mindestlaufzeit und am Haupttarif ändert sich auch nichts, der fängt also nicht von vorne an.


Andreas

2019-07-03T11:56:17Z
  • Mittwoch, 03.07.2019 um 13:56 Uhr
Ich habe nun auch mal angerufen und warten nun auf Meldung.

Habe allerdings festgestellt das ich mit dem Smartphone noch ins 5Ghz Wlan komme vielleicht muss man an den Einstellungen in Windows etwas ändern?


2019-07-03T12:07:37Z
  • Mittwoch, 03.07.2019 um 14:07 Uhr

Hallo 0815Nutzer,


für Windows 10 gab es gestern wieder ein Update.

Ich hatte in der letzten Woche auch gelesen, dass jemand überhaupt keine Netzwerkverbindung herstellen konnte. Dort lag es auch an Windows. Schaue mal, ob es hilft, wenn du einfach den Netzwerkkartentreiber deinstalliert und dann beim nächsten Neustart automatisch neu installieren lässt.


Andreas

2019-07-03T12:10:26Z
  • Mittwoch, 03.07.2019 um 14:10 Uhr
Das habe ich gestern schon getestet, sowohl den Treiber von der Herstellerseite als auch den von Win 10 benutzt. Das Update kam außerdem nach dem Problem erst.
2019-07-03T12:19:06Z
  • Mittwoch, 03.07.2019 um 14:19 Uhr

Hallo 0815Nutzer,


ich werde es später mal mit anderen Geräten testen. Aktuell kann ich das Problem an meinem Testanschluss nicht feststellen, was aber nicht heißen soll, dass es nicht da sein kann.


Ich würde die auch empfehlen das Problem per Chat, WhatsApp, Facebook oder Twitter mitzuteilen. Das dürfte dann schneller an der richtigen Stelle landen.


Den Chat findest du auf: www.unitymedia.de/kontakt (Wenn sich UBO meldet dann einfach mit "Mitarbeiterchat" antworten.). Alle Infos zum Kontakt per WhatsApp gibt's hier: https://www.unitymedia.de/privatkunden/hilfe_service/whatsapp-stoerungsinfo/

Und @UnitymediaHilfe findest du bei Facebook oder Twitter


Andreas

2019-07-03T12:35:40Z
  • Mittwoch, 03.07.2019 um 14:35 Uhr
Vielen Dank für die Antworten schon mal @Andreas

In dem Fall werde ich die anderen Kanäle auch mal nutzen.

2019-07-03T14:05:48Z
  • Mittwoch, 03.07.2019 um 16:05 Uhr
Unitymedia hat sich inzwischen gemeldet und tauscht nun die Connect Box. Der Verdacht lautet defekte 5Ghz Antenne, was ich aber für unwahrscheinlich halte da manche Geräte ja noch verbinden können. Aber mal abwarten.


2019-07-04T13:09:41Z
  • Donnerstag, 04.07.2019 um 15:09 Uhr

Hallo,


ich habe das gleiche Problem mit dem A6210-Wlan Adapter von Netgear.
Seit gestern(nach dem SW-Update) ist es mir nicht möglich in das 5GHz Netz zu verbinden.

Das 5GHz Netz wird gesehen/erkannt, aber es entsteht nie eine Verbindung,

Das 2,4GHz Netz ist nach wie vor zugänglich 

Einige Geräte verbinden sich jedoch einwandfrei mit dem 5GHz Netz. 😒😒😓😓


Hardware Version:4.01Software Version:CH7465LG-NCIP-6.12.18.25-2p3-NOSH


Schönen Gruß

Fatih

2019-07-04T16:20:34Z
  • Donnerstag, 04.07.2019 um 18:20 Uhr
Update: Ich habe die Störung gemeldet. Jetzt will UM einen Techniker rausschicken. Was bitte soll das? Bis vor kurzem lief mein 5GHz wie geschmiert. Doch seitdem die neue Firmware in meiner ConnectBox arbeitet (oder besser "nicht arbeitet") ist's vorbei mit 5GHz. Das ist kein Zufall oder Schicksal, schon gar nicht wenn dieses Phänomen auch bei anderen UM_Kunden seit dem Update auftritt. UND wenn ich mir die Störungsmeldungen bei allestoerungen.de anschaue, dann hat UM zur Zeit masssive Probleme. Nun ist es m.M.n.kein Problem, wenn man bei einem Firmware-Update mal einen Bock schiesst. Problematisch ist, wenn man dann in puren Aktionismus verfällt, Techniker rausschickt, ConnectBoxen umtauscht oder gar den Kunden für unfähig erklärt, nur um nicht zugeben zu müssen, dass man selbst den Bock geschossen hat.
Zusammenfassung: Softwareversion ...6.12.18.24-2p3-NOSH = alles bestens und wunderbar; Softwareversion ...6.12.18.25-2p3-NOSH = Internetverbindung generell schlechter (Verbindungsabbrüche, miese Downloadraten) und 5GHz überhaupt nicht mehr nutzbar. Na? klingelt's,Unitymedia???

2019-07-04T17:01:33Z
  • Donnerstag, 04.07.2019 um 19:01 Uhr
Lt. Menü sendet die Connect Box im 2,4 und 5 GHz Band, aber mein Smart TV kann seit gestern keine Verbindung mehr herstellen. Smartphone und Tablet schon. Software 25 2p3. Ich hoffe der Fehler wird bald mit einem Update behoben.

Dateianhänge
    😄