Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
0815Nutzer

Probleme mit 5Ghz WLAN an der Connect Box, Defekt oder Update?

Servus Zusammen,

 

ich kann seit gestern nicht mehr zum 5GHz Wlan an meiner Connect Box verbinden.

Angezeigt wird es noch, Neustart und Werkseinstellungen haben nichts gebracht. 2,4 Ghz geht noch.

Ist mein Wlan-Stick hinüber oder gab es ein Update oder hat jemand einen Tip?


Grüße

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
255 Kommentare
2019-07-18T11:46:57Z
  • Donnerstag, 18.07.2019 um 13:46 Uhr
Lol Predator seit 2 Wochen diskoutieren wir darüber das Wlan 5 Ghz nach Firmware eine macke hat und du installierst Windows neu...Sorry aber da kann ich nur schmunzeln..
2019-07-18T12:58:32Z
  • Donnerstag, 18.07.2019 um 14:58 Uhr
Krefelder40:
Lol Predator seit 2 Wochen diskoutieren wir darüber das Wlan 5 Ghz nach Firmware eine macke hat und du installierst Windows neu...Sorry aber da kann ich nur schmunzeln..

ich will doch nicht hoffen das Predator ( ist nun mal ein gefährliches Tier ) diesen Lösungsansatz Format " C"  von ..............................................
Das traue ich mich jetzt nicht zu schreiben.

Ein Schelm der darüber nachdenkt.


2019-07-19T08:58:24Z
  • Freitag, 19.07.2019 um 10:58 Uhr

Oh man, hätte ich mal früher hier hereingeschaut!

Habe offenbar vorgestern Nacht das böse Update auf die Connect Box bekommen,
jedenfalls konnte ich sie beim wilden Leuchten und Neustart beobachten
so gegen ein Uhr...


Ich versuche nun seit Stunden, meinen WLAN-Adapter am PC wieder zum Laufen zu bringen (erkennt nur 5GHz). Connect Box neu gestartet, ausgesteckt, gewartet, resettet...keine Veränderung. Der PC versucht, sich zu verbinden, aber scheitert jedes Mal. Schlüssel neu eingegeben etc., alles ohne Erfolg.

Hatte dann Win 10-Updates in Verdacht, dann den Stick (devolo) - Netze werden ja erkannt. Stick deinstalliert, neu installiert... Mit dem Smartphone klappt die Verbindung zum 5GHz-Netz, weshalb ich natürlich dachte, meine Hard- oder Software sei Schuld. Wollte gleich einen neuen Adapter kaufen gehen, das spare ich mir wohl erstmal.

Wie kann man denn nachschauen, welche Firmware sich auf der CB befindet bzw. bringt das was?

2019-07-19T09:08:19Z
  • Freitag, 19.07.2019 um 11:08 Uhr

Hallo FräuleinF22,


verbinde ein Geräte mit der Connectbox (per LAN-Kabel oder WLAN). Rufe dann im Browser die Adresse http://192.168.0.1 (oder http://192.168.100.1) auf. Das Passwort steht auf dem Aufkleber an der Unterseite der Box, sofern du es nicht geändert hast.


Auf der Benutzeroberfläche kannst du unter "Admin" -> "Informationen" die installierte Software ablesen.


Der Stick sollte aber auch das 2,5GHz können. Damit man unterscheiden kann, mit welchem Band die Verbindung aufgebaut werden soll, solltest du unter "Erweiterte Einstellungen" -> "WLAN" -> "WLAN-Signale" unterschiedliche Namen (SSIDs) für das 2,4 und das 5 GHz WLAN vergeben. Standardmäßig ist nur ein Name vergeben. 
Dann sollte sich der Stick auch mit dem 2,4GHz WLAN verbinden und hat wieder Internet, bis die neue Firmware für die Connectbox rausgegeben wird.


Andreas

2019-07-19T09:24:06Z
  • Freitag, 19.07.2019 um 11:24 Uhr
Hallo Andreas,

vielen Dank. Werde ich nachher mal auslesen, aus Interesse
Habe natürlich unterschiedliche SSIDs vergeben (für das 2,4 und 5GHz-Netz und das Gastnetzwerk).
Der Stick zeigt aber schon immer nur die 5GHz-Netze an... Muss ich mal schauen, ob man den auch umstellen kann*kratzamkopf

Katja
2019-07-19T16:43:17Z
  • Freitag, 19.07.2019 um 18:43 Uhr
ehrjoe:
Krefelder40:
Lol Predator seit 2 Wochen diskoutieren wir darüber das Wlan 5 Ghz nach Firmware eine macke hat und du installierst Windows neu...Sorry aber da kann ich nur schmunzeln..

ich will doch nicht hoffen das Predator ( ist nun mal ein gefährliches Tier ) diesen Lösungsansatz Format " C"  von ..............................................
Das traue ich mich jetzt nicht zu schreiben.

Ein Schelm der darüber nachdenkt.

Macht euch nur auf meine Kosten lustig. Ich gönne es euch.

Das ganze Thema ist eh schon traurig genug...

 

Eine kleine Anmerkung kann ich mir aber nicht verkneifen:

Win10+Office+Treiber dauert unter 30 Min. -> In der Zeit hab ich noch nicht mit einem Call-Center auf Augenhöhe über dieses Thema gescheit gesprochen. Insbesondre weil die Erst ihre bescheuerten FAQ abarbeiten müssen und mich in den Wahnsinn treiben, weil die mir ja nicht glauben werden, dass es bisher tadellos lief... und der Kunde nun einmal doof ist


Mein Störmeldung ist übrigens auch noch nicht angekommen xD


2019-07-19T18:18:03Z
  • Freitag, 19.07.2019 um 20:18 Uhr
Am Montag kommt der UM Techniker.
Bin gespannt was der machen will.
2019-07-19T22:26:45Z
  • Samstag, 20.07.2019 um 00:26 Uhr
Disturbed:
Am Montag kommt der UM Techniker.
Bin gespannt was der machen will.

 Gar nix ^^


Da muss die 2p4 Nosh drauf dann läuft das auch...

2019-07-20T15:26:31Z
  • Samstag, 20.07.2019 um 17:26 Uhr
Scoopi_:
Disturbed:
Am Montag kommt der UM Techniker.
Bin gespannt was der machen will.

 Gar nix ^^


Da muss die 2p4 Nosh drauf dann läuft das auch...


Hallo Scoopi,


gibt es denn ungefähre Hinweise, wie lange es dauern könnte, bis die Firmware (2p4 Nosh) aufgespielt wird? Könnte man so einen Vorgang über die Hotline forcieren? Gibt es diesbezüglich irgendwelche Erfahrungswerte?

Vielen Dank im Voraus.

2019-07-20T16:18:30Z
  • Samstag, 20.07.2019 um 18:18 Uhr
@Quaser2001:
Ohne Aktion von dir wird gar nichts passieren.
Mit Aktion nur dann, wenn du an jemanden gerätst, der so was wie Ahnung hat.

Dateianhänge
    😄