Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
Torty84

Paketverluste bei Knotenpunkt

Hallo zusammen,

ich habe bei der Verbindung zu den EA-Servern Paketverluste bei einem Knotenpunkt in Österreich.

Die Serveradresse bei der die Paketverluste auftreten lautet 84.116.196.141. Es ein Server von Liberty Global (Mutter von Unitymedia). Die Auswertung ist angehängt.

Was kann ich tun? Die Antwort von der Hotline klang nicht gerade vielversprechend. Sie werden es an die Techniker weiterleiten und sie wollten keine IP-Adressen haben. Was mich sehr skeptisch macht. Ich habe Bedenken, dass ich wieder eine SMS erhalte, in der steht, dass ich den Router neustarten soll.

Was kann ich tun? An wen kann ich mich wenden?

Vielen Dank im Voraus!
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
  • Auswertung.jpg
    Auswertung.jpg
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2017-03-29T03:08:13Z
  • Mittwoch, 29.03.2017 um 05:08 Uhr
Kann ich bestätigen. Ich hab auch non-stop Verbindungsabbrüche (60438 Frankfurt)
Meine Fritzbox spuckt auch nur noch:

29.03.17 04:26:29 No Ranging Response received - T3 time-out
29.03.17 00:20:15 TLV-11 - unrecognized OID
29.03.17 00:20:15 MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
29.03.17 00:17:31 Lost MDD Timeout
29.03.17 00:17:24 SYNC Timing Synchronization failure - Loss of Sync

Als freundliche und äußerst Kompetente Antwort per SMS erhalte ich von UM natürlich nur, ich solle die Fritzbox neustarten oder auf Werkseinstellungen zurücksetzen. Genau.. Ich bin kein Laie (Softwareentwickler) und sehr fähig, mit Hardware umzugehen. Aber hier sind non-stop dropouts, rubberbanding in Spielen, Verbindungsabbrüche (trotz gutem Ping). Restarts, IPv6 deaktiviert, DNS-Server mal auf Google DNS getauscht etc. pp. Nix läuft. 2 Tage Ruhe, dann geht das Spiel von vorne los. Bin kurz davor zu kündigen. (und das, obwohl ich erst den Upload-Booster bestellt habe)

2017-03-29T06:30:59Z
  • Mittwoch, 29.03.2017 um 08:30 Uhr
Auf deinem Screenshot sind überhaupt keine Probleme ersichtlich. Beim Ziel ist jedes Paket angekommen und die Latenz ist für einen Server in den USA auch normal.

Solange am Ziel keine Paketverluste auftreten, ist es völlig egal, ob Router dazwischen alle Pings beantworten oder nicht. Alle Pakete werden ja trotzdem offensichtlich geroutet, sonst können sie gar nicht am Ziel ankommen.
2017-03-29T20:41:15Z
  • Mittwoch, 29.03.2017 um 22:41 Uhr
@Him Ganz so schlimm ist es Gott sei Dank nicht bei mir. Ich merke jedoch starke Unterschiede von Partie zu Partie. Die Spiele, die vermutlich über diesen Knotenpunkt laufen, sind leider unspielbar. 

@Dragon  "Die Serveradresse bei der die Paketverluste auftreten lautet 84.116.196.141. Es ein Server von Liberty Global (Mutter von Unitymedia). "

2017-03-30T07:55:44Z
  • Donnerstag, 30.03.2017 um 09:55 Uhr
Du kannst anscheinend die Ergebnisse von Pingplotter nicht korrekt interpretieren. Wenn dieser Router tatsächlich 40% aller Pakete verwerfen würde, müssten an allen Hops dahinter auch mindestens 40% Paketverluste auftreten, was eindeutig nicht der Fall ist.

"First, it's really important to understand that the only hop that matters is the final destination. If the final hop (your target) is showing 0% packet loss and acceptable latency, then all the hops before that can show all kinds of errors and it doesn't matter. As long as the final destination isn't affected, then all other latency and packet loss is an artifact of router configuration (or similar), and there is no problem."
https://www.pingman.com/kb/article/packet-loss-or-latency-at-intermediate-hops-24.html
2017-04-27T10:29:02Z
  • Donnerstag, 27.04.2017 um 12:29 Uhr
... auch wir haben hier das Problem mit "herr der ringe online"...
dort fand lange zeit eine diskussion statt, ob einiger der login und spieleserver nach amsterdam oder andere EU Standorte verlegt werden sollen..

das lustige : bei TeeLekom Anschlüssen DSL sind PingZeiten während dem Spielen zwischen 40 - 80 ms normal. beim UM Anschluss 120 ms perma ping.
(ich weiss technisch leider auch nicht woran das liegt, tippe aber zu 90 % auf ein anderes Routing nach Übersee?)

MfG
2017-04-27T10:52:55Z
  • Donnerstag, 27.04.2017 um 12:52 Uhr
Bei einem Ping von 40-80ms kann das Ziel nicht in den USA liegen.