Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Prophecy

Package Loss Probleme - Vodafone CableMax1000

Hallo zusammen,


wie leider auch einige andere, bin auch ich nach meiner Umstelllung von Unitymedia 2play auf Vodafone CableMax (vor ca. 1 Woche) von ständigen Package Loss Problemen betroffen.


Das Vodafone Forum hat mich an das Unitymedia Forum verwiesen, daher poste ich hier erneut mein Problem.


Meine vorhandene Infrastruktur ist komplett Gbit fähig und kann als Fehlerquelle ausgeschlossen werden. Da dieses Problem anscheinend bei sehr vielen Kunden auftritt, vermute ich eine fehlerhafte Config der Vodafone Station.


  • Welchen Vertrag hast Du? CableMax 1000
  • Welches Modem/ Router nutzt Du? Vodafone Station
  • Nutzt Du ein Leih-Gerät von uns oder hast Du ein eigenes Gerät? Leih-Gerät
  • Welcher Fehler tritt auf? 

    Ich habe vor ein paar Tagen meinen Vertrag auf CableMax1000 umgestellt. Seitdem habe ich leider massive Internetprobleme. Ich habe teilweise einen Package Loss von >50%. (Teamspeak, Discord CoD, CS GO etc.)

  • Wie ist Dein Endgerät mit dem Modem verbunden? LAN
  • Welchen Browser verwendest Du normalerweise? Chrome
  • Welches Betriebssystem hast Du auf Deinem Rechner? Windows
  • Beginn und Zeitraum der Störung: Seit der Vertragsumstellung - Zu jeglicher Uhrzeit
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2020-03-30T11:53:30Z
  • Montag, 30.03.2020 um 13:53 Uhr
Danke dir - werde ich austesten!
2020-03-31T16:21:54Z
  • Dienstag, 31.03.2020 um 18:21 Uhr
Also die Einstellung hat bei mir leider nichts gebracht - eine Reaktion seitens Unitymedia/Vodafone wäre wünschenswert.
2020-04-02T15:09:31Z
  • Donnerstag, 02.04.2020 um 17:09 Uhr
Hier noch ein Bild aus dem Pingplotter. Es hat sich leider immer noch niemand von Unitymedia mit mir in Verbindung gesetzt. An der Hotline ist ebenfalls nach wie vor niemand erreichbar. Die Paketverluste sind unzumutbar. Voice over IP ist ständig nur mit Störungen nutzbar, was natürlich in der aktuellen Situation im Homeoffice sehr erfreulich ist. Online Gaming ist gar nicht möglich.
2020-04-02T15:54:44Z
  • Donnerstag, 02.04.2020 um 17:54 Uhr
Falls du ein Motherboard mit integrierter Netzwerkkarte hast die Killer-Network unterstützt kannst du mal versuche die Killer Netzwerk-treiber zu installieren.

Habe bei meinem Gigabyte Z370 beide Ethernet Adapter mit dem Router verbunden und die Killer-Treiber und das Killer-Controll-Center installiert. Seither ist das scheinbar besser - wenngleich hin und wieder immer noch vorhanden.

Mehr fällt mir leider nicht ein. Ob ein Router Tausch von der Vodafone-Station zu einem anderen Modem hilft kann ich nicht einschätzen - da ist die Communitiy unterschiedlicher Meinung und seitens Vodafone hat sich niemand klar geäußert
2020-04-02T16:02:40Z
  • Donnerstag, 02.04.2020 um 18:02 Uhr
Danke für den Tipp, aber mein Board scheint leider nicht kompatibel zu sein (MSI Krait Gaming Z170)