Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
norbert_g

netgear orbi und connect box

Hallo zusammen, wer kann helfen...

habe an der connect box ein Mesh wlan von Netgear Orbi installiert.

Orbi Router als AP per LAN-Kabel an der connect box angeschlossen. Das Wlan funktioniert sehr gut mit 3 Satelliten. 


Aber ich muss ungefähr einmal am Tag die connect box neu starten, weil kein Internet möglich ist. Unvermittelt kein Internet möglich.

Laut Konfig ist alles OK, die connect box zeigt auch Internet und keine Störung, alles gut. Trotzdem kein Internet möglich bei den angeschlossen Geräten.

Ich werde langsam ratlos, habe schon die Adressbereiche geändert. Ob der Netgear nicht kompatibel mit der connect box ist?


Wer kann helfen?


Liebe Grüße
Norbert

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
14 Kommentare
2019-02-12T06:53:19Z
  • Dienstag, 12.02.2019 um 07:53 Uhr
Also ich kann Dir aus eigener Erfahrung sagen, das es nichts mit Kompatibilität zu tun hat.

Ich habe auch ein Netgear-Orbi bei mir laufen. Wegen dem Mesh hatte ich noch nie einen Internetausfall...

Hast DU das WLAN der Connect-Box deaktiviert?

Wie hast Du Deinen Orbi-Router eingestellt? AUf Router-Modus oder auf AP-Modus?


Viele Grüße

Jörg

2019-02-16T20:13:12Z
  • Samstag, 16.02.2019 um 21:13 Uhr
ja, wlan ist aus, orbi auf ap modus...


Wer hat einen Tipp?


/Norbert

2019-02-17T06:05:14Z
  • Sonntag, 17.02.2019 um 07:05 Uhr
Die Connectbox ist einfach Schrott. Reines Modem davor und der Anschluss läuft.
2019-02-17T08:43:59Z
  • Sonntag, 17.02.2019 um 09:43 Uhr
norbert_g:
ja, wlan ist aus, orbi auf ap modus...


Wer hat einen Tipp?


/Norbert


Stell den orbi auf Routermodus.
2019-02-17T09:11:36Z
  • Sonntag, 17.02.2019 um 10:11 Uhr
Also man macht NAT-NAT
oder kauft ein veraltetes Modem, da es keine aktuellen gibt.

Beides ist nicht so recht der große Hammer
2019-02-17T10:10:47Z
  • Sonntag, 17.02.2019 um 11:10 Uhr
rv112:
Die Connectbox ist einfach Schrott. Reines Modem davor und der Anschluss läuft.

Bestimmt kannst du deine Meinung auch fundiert begründen. Demnach müsste die Connect Box ja bei allen Usern der reinste Mist sein und / oder die, die keine Probleme haben, sind einfach nur zu blöd, sonst hätten sie ja welche. Nun ja, so wie du wahrscheinlich mit meiner Antwort nichts anfangen kannst, weil sie dir zu blöd sein wird, hat mich die Simplizität deiner Antwort irritiert.
2019-02-17T10:54:23Z
  • Sonntag, 17.02.2019 um 11:54 Uhr
MArburger.... Fakt ist, die CB ist auf einem veralteten Stand und bietet nicht wirklich den Komfort den man von einem vernünftigen Router erwarten könnte.

WLAN ist in meiner Wohnung hier völlig unbrauchbar.

Deshalb hab ich einen Netgear Orbi Router dran, der ist für WLAN zuständig.


Wichtig ist eben, das man den Orbi nicht als AP konfiguriert sondern als Router, was auch Standardeinstellung wäre. Den verbindet man dann per LAN an die CB, deaktiviert beide WLAN-Kanäle und man hat ein stabiles WLAN. In den Ecken, in denen bei mir mit der CB kein Signal mehr ankam, schafft es der Orbi - Router immerhin ein brauchbares Signal zu liefern. Dennoch hab ich auf halben Weg noch einen Satelliten dazwischen und schon ist die ganze Wohnung abgedeckt. Meiner Meinung nach, sind alle anderen Lösungen, insbesondere die DLAN-Lösungen (wie der Booster von UM) Hilfskrücken. Wenn es funktioniert, ok... muss Jeder für sich entscheiden. Die Dämpfung ist von zu vielen Parametern abhängig und kann sich unvorhergesehen. verschlechtern. Kommt auch immer auf die Hausinstallation an.

2019-02-17T11:25:17Z
  • Sonntag, 17.02.2019 um 12:25 Uhr
@ Jocks: Die technischen Spezifikationen kann ich nicht beurteilen und ich behaupte, dass es 90% aller User nicht anders geht. Für die Poweruser und die, die schlechte Erfahrungen gemacht haben, sind deine Hinweise, wie du dein Netz aufgebaut hast, sicherlich sehr hilfreich. Ich finde, eine pauschale Aussage : "Die Connectbox ist einfach Schrott. Reines Modem davor und der Anschluss läuft." ist, um es mit den gleichen Worten auszudrücken, einfach Schrott. 
2019-02-17T11:40:26Z
  • Sonntag, 17.02.2019 um 12:40 Uhr
Marburger:
Ich finde, eine pauschale Aussage : "Die Connectbox ist einfach Schrott. Reines Modem davor und der Anschluss läuft." ist, um es mit den gleichen Worten auszudrücken, einfach Schrott. 

Mit dieser Aussage gehe ich zu 100 % konform


Ich  finde gerade für die Kunden, die in der Netzwerktechnik nicht so zu Hause sind, eine solchen Router wie die CB zu "verkaufen" nicht kundenfreundlich. Die Meisten wollen WLAN nutzen... sich damit auch nicht groß beschäftigen müssen (ich eigentlich auch nicht). Einstecken, anschalten und Nutzen... Doof wenn sie dann feststellen, das es hinten und vorne hakt.

2019-02-17T17:22:33Z
  • Sonntag, 17.02.2019 um 18:22 Uhr
Wie oft muss man es denn noch durchkauen dass dieser billige Consumerrouter a la Connectbox für etwas Anspruchsvolleres ungenügend ist? Und das hat man in dem Fall schon wenn man dahinter etwas Vernünftigeres betreiben möchte, wie eben der TE mit dem Orbi. Die Connectbox kann keinen Bridgemode und daher hat man schon mal doppel NAT, weiterhin funktioniert kein richtiges Prefixdeligation wodurch man sauberes IPv6 vergessen kann. Da ist der Puma6 Bug den sie auch noch hat schon fast Nebensache. Summa summarum hat man damit keine saubere Leitung und ein vernünftiges Netzwerk eh nicht. Mag für 90% der Kunden reichen, aber für den Rest eben nicht. Den TE zähle ich zu den 10% und daher der beste Rat: reines Modem davor und gut ist.


PS: das TC4400 ist demnächst wieder lieferbar, so lange muss man sich mit anderen behelfen die es teils nur via B2B gibt, oder man hat Connections. Und ja, das ist ein großes Problem.