Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
dirkwippern

Linn DSM Netzwerkspieler bekommt keine IP-Adresse

Hallo, liebe Community, 


ich wollte heute den Linn DSM an die Horizon Box per LAN Kabel anschließen und der Linn Player meldet immer „kein Netz“. 

Da die Horizon Box einwandfrei funktioniert, andere Netzwerkgeräte auch und das Linn Gerät in einem anderen Netzwerk einwandfrei läuft, wird es wohl an der Konfig der Horizon Box liegen. Leider habe ich keine Einstellungsoptionen gefunden, die weiterhelfen. Gibt eine Möglichkeit, die Firewall zu konfigurieren? Im Admin Menu habe ich nichts gefunden. Oder hat sonst jemand eine Idee? Herzlichen Dank für Eure Hilfe. 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
10 Kommentare
2018-08-15T14:06:52Z
  • Mittwoch, 15.08.2018 um 16:06 Uhr
Hi , da sich hier ja alles Local abspielt hat eine Firewall damit nichts zu tun.

Deine anderen Geräte sind auch mit der Horizon verbunden und beziehen ihr Internet darüber?

Check mal im Linn DSM ab, ob vorher evtl eine statische IP vergeben wurde. (Falls man das dort einstellen kann)


Siehst du denn im Webinterface der Horizon den Linn?

2018-08-15T14:09:54Z
  • Mittwoch, 15.08.2018 um 16:09 Uhr
Dankeschön für Deine Antwort.

Genau, alle anderen Geräte funktionieren einwandfrei. Das Linn Gerät funktioniert Lan des Händlers ohne Probleme. Eine stat. IP ist lt. Linn Support nicht erlaubt und sollte von daher nicht vergeben sein.
2018-08-15T14:14:07Z
  • Mittwoch, 15.08.2018 um 16:14 Uhr
Achso , das Gerät muss also von Extern erreichbar sein? Wenn dem so sein sollte ist eine Internetverbindung über die Horizon Box sowieso der letzte schrott.


Dennoch kannst du auch mit einer Horizon Feste IPS vergeben , das ist auch nötig wegen der Portfreigaben. Zumindest falls du IPV4 hast.


Hast du einen DS-LITE Anschluss? Steht im Kundenkonto drin

Wird denn laut Linn IPV6 unterstützt?

2018-08-15T14:26:52Z
  • Mittwoch, 15.08.2018 um 16:26 Uhr
Linn DSM ist ein Netzerkspieler, der u. a. Musik via Internet streamen kann. Dazu braucht das Ding eine Internetverbindung per LAB Kabel. Allerdings funktioniert das nicht. Am LAN Port des Linn blinken die grüne und gelben LEDs, aber er zieht sich keine IP und ist auch nicht in DHCP Liste sichtbar. Eine feste IP auf die MAC Adresse habe ich versucht, hat aber nix gebracht.
Deine Fragen nach DSL lite und IP 6 muss ich recherchieren. Bin gerade unterwegs.
2018-08-15T14:31:53Z
  • Mittwoch, 15.08.2018 um 16:31 Uhr
Tausch bitte einmal zum Test das Lankabel aus.

Wenn Linn nicht in der Horizon Box sichtbar ist würde ich eher darauf Tippen das das Problem am Linn liegt.


Und: Schalte Linn aus, ziehe das Lankabel raus, steck es wieder ein, schau ob die Lampen anfangen zu blinken, Erst wenn sie das tun schaltest du Linn wieder ein.

2018-08-15T14:34:12Z
  • Mittwoch, 15.08.2018 um 16:34 Uhr
Habe ich schon gemacht - mehrere Kabel, alle Ports. Das Linn Teil funktioniert im Händler LAN problemlos.
2018-08-15T14:50:40Z
  • Mittwoch, 15.08.2018 um 16:50 Uhr
Danke für den Tip mit dem Kabel. Das teste ich, wenn ich wieder zuhause bin.
2018-08-15T15:02:32Z
  • Mittwoch, 15.08.2018 um 17:02 Uhr
Lt. Kundencenter habe ich IP v 4
2018-08-15T17:58:15Z
  • Mittwoch, 15.08.2018 um 19:58 Uhr
Ist in dem LINN evtl. durch den Händler ein Online-Zugang eingerichtet worden mit einem festen IP-Bereich? Die Horizon nutzt den IP-Bereich 192.168.192.x, wobei die Horizon selbst im Netzwerk mit http://192.168.192.1 erreichbar ist. Diese IP muss in allen Geräten auch als Standard-Gateway vorhanden sein. Wenn da eine andere IP steht, dann kommt das entsprechende Gerät natürlich nicht online.
2018-08-20T07:45:22Z
  • Montag, 20.08.2018 um 09:45 Uhr
Ganz herzlichen Dank für Eure Hilfe - das Problem ist gelöst. Es lag am DHCP Dienst der Box. Die Liste ist wohl im Hintergrund vollgelaufen. Habe den Range auf 200 erhöht und danach hat der DSM auch sofort seine IP erhalten. Die Box scheint die einmal vergebenen DHCP Adressen nicht sauber zu managen.