Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Eckes72

lan buchsen horizon

Moin moin,

ich hätte da gern mal ein Problem

Seit gestern Abend ca 20 Uhr funktionieren an meinem Horizon Recorder alle 4 LAN-Buchsen nicht mehr ,,, angeblich sei kein Kabel eingesteckt ,,, nein, an der Buchse des Laptops liegt es nicht ,,, Verbindung zu nem Raspberry PI mit gedrehtem Kabel geht.

Habe natürlich schon den Schrott vom Netz genommen und das bringt (wie immer) nichts ,,,

Hat jemand ne Idee ?

-
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
6 Kommentare
2019-07-28T11:58:38Z
  • Sonntag, 28.07.2019 um 13:58 Uhr

Nachtrag ,,,


ich komme natürlich per IP-Adresse auch nicht in die Box selbst weil das nur mit Kabel geht ,,, schöner Mist

2019-07-28T15:13:38Z
  • Sonntag, 28.07.2019 um 17:13 Uhr
Hallo Eckes72,

haben die LAN-Ports an der Horizon schon Mal funktioniert?
Hast du nur die Horizon von Unitymedia, oder noch die Connectbox oder etwas anderes?
Steht im Display der Horizon ein rotes "offline"?

Auf die Benutzeroberfläche kommt man auch per WLAN. Die SSID und das Passwort stehen auf dem Aufkleber an der Unterseite der Box.
Wird das WLAN der Horizon auf dem Computer oder mobilen Gerät überhaupt angezeigt?

Andreas
2019-07-28T20:52:58Z
  • Sonntag, 28.07.2019 um 22:52 Uhr
Hallo Andreas,

NATÜRLICH haben die Anschlüsse funktioniert ,,, seltsame Frage

An den Anschlüssen hängen PS3, Bruray-Player und Fernseher direkt, sowie ein kleiner Switch für PC und Netzwerkdrucker,

Dies funktionierte bis Samstag Abend 20 Uhr. Ich hatte mit Kumpels online gezockt und flog Punkt 8 sowohl aus dem Game wie auch aus unserem TS.

Ich habe nur den Horizon Recorder ,,, abgesehen von den nicht mehr funktionierenden Ports funktioniert dieser problemlos. WLAN-Verbindung zu FireTV-Stick, Handy und Laptop ohne Probleme, genauso auch das Fernsehen.

WLAN macht keine Probleme, also ebenfalls seltsam, zu fragen, ob das angezeigt wird ,,, ist doch wurscht, wenn es um die RJ45-Ports geht, oder ?
2019-07-28T21:34:51Z
  • Sonntag, 28.07.2019 um 23:34 Uhr

Hallo Eckes72,


nein die Fragen sind nicht seltsam oder wurscht. Seit einiger Zeit wird die Horizon "nur" als Quelle für den Fernseher rausgegeben. Internet & Telefon wird dann auf der Connectbox (oder einem anderen Geräte) geschaltet.


Aus deiner Schilderung geht nicht hervor, ob du NUR die Horizon hast oder nicht. Daher die Nachfragen um die Situation nachvollziehen zu können.


Wenn das WLAN funktioniert, dann kommst du auch auf die Benutzeroberfläche der Horizon.

Standardmäßig lautet die IP-Adresse der Benutzeroberfläche http://192.168.192.1

Benutzername und Passwort lauten jeweils "admin".


Die Anzeige "offline" im Display hat auch mit dem WLAN nichts zu tun. Da kommt es drauf an, ob die Horizon richtig angeschlossen ist und sich erfolgreich verbunden hat.


Du kannst folgendes probieren: Über die Benutzeroberfläche kannst du die Einstellungen sichern und dann die Horizon (Netzwerkteil) auf Werkseinstellungen zurück setzen. Sollten die LAN-Ports dann weiterhin nicht funktionieren, dann liegt wohl ein Defekt vor.


Bekommen die Geräte, die per LAN-Kabel mit der Horizon verbunden sind, eine IP-Adresse zugewiesen? Oder wird angezeigt, dass kein Kabel eingesteckt ist, egal ob das Kabel eingesteckt ist oder nicht? Zeigt der Switch durch leuchten oder blinken an, dann das LAN-Kabel zur Horizon eingesteckt ist?


Andreas

2019-07-28T21:40:33Z
  • Sonntag, 28.07.2019 um 23:40 Uhr
Probier mal die Horizon zurückzusetzen, dabei kann man auch auswählen das die Einstellungen und Senderfavoriten beibehalten werden sollen.

Bei mir sind die Internet und Telefon Funktionen der Horizon deaktiviert, weil ich die ConnectBox habe. Trotzdem komme ich noch über die LAN Ports ins Konfigurationsmenü der Horizon. Sonst könnte es bei dir wirklich ein Defekt sein.

Edit: Andreas war schneller
2019-07-29T16:01:42Z
  • Montag, 29.07.2019 um 18:01 Uhr
So, Feierabend ,,,

habe gleich beim nach hause kommen den Recorder zurückgesetzt, ohne Erfolg

Bin Altkunde von Kabel BW, der vor Jahren auf einen höheren Tarif wechselte, als die damals angeboten hatten. Seitdem habe ich den Recorder. Da ging das mit der Connectbox und den Einschränkungen bei den mittlerweile ausgelieferten Recordern voll an mir vorbei

Werde morgen Vormittag mal direkt mit Unitymedia Kontakt aufnehmen und das als Störung melden.

Dateianhänge
    😄