Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
sandman230k

Lahme Wlan Verbindung Samsung Galaxy S7 mit Connect Box

Hallo,
seit einiger Zeit habe ich ein Galaxy S7 und die Wlan Verbindung ist total langsam. Ich kapiere jedoch nicht warum. Das Handy ist mit der schnellst möglichen 5Ghz Verbindung mit dem Router verbunden. Auch der Spendetest auf dem Handy zeigt Bestwerte an.
Nur wenn ich z.B. eine webseite o.ä. aufrufen will dauert es ewig, bis sich die Seite aufbaut. Als wäre eine gewissen Zeitverzögerung aktiv. Völlig unverständlich. Alle anderen Geräte im Haushalt (Mac, iPads, Android Geräte der Kinder) funktionieren gut.
Hat hier jemand ein Tip bzw. das gleiche Problem und kann mir da irgendwie helfen.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
6 Kommentare
2016-10-03T16:17:59Z
  • Montag, 03.10.2016 um 18:17 Uhr
Hi

Das selbe Problem beim s7 edge meiner Frau. Speedtest sauber und ok, Seiten öffnen gar nicht oder erst mit erheblicher Verzögerung.

Bin auch nicht dahinter gekommen, woran es liegt.

Alle anderen Geräte funktionieren problemlos, nur dieses eine Telefon macht Probleme.
2016-10-03T17:52:48Z
  • Montag, 03.10.2016 um 19:52 Uhr
Ich suche bereits ewing nach der Lösung. Verstehe das auch nicht. Schlechtere Andriod Geräte wie z.B. das J5 meiner Tochter laufen schneller als mein S7. In einer anderen Wlan Umgebung hatte ich das Gerät bisher nicht im Einsatz. Daher weiß ich nicht, ob es am S7 liegen oder an der Connect Box
2016-10-03T21:57:00Z
  • Montag, 03.10.2016 um 23:57 Uhr
Habt ihr einen IPv6/DSlite-Anschluss und kann das Samsung das?
2016-10-03T23:02:17Z
  • Dienstag, 04.10.2016 um 01:02 Uhr
Die andere Frage ist, gleiches Problem bei 2,4GHz?
2016-10-04T11:12:44Z
  • Dienstag, 04.10.2016 um 13:12 Uhr
Hallo

bei mir ist es zumindest so, dass ich Dual Stack habe (ohne Lite). 

Da alle anderen (auch die wesentlich älteren Krücken wie z.b. das Galaxy S2) funktionieren, liegt der Verdacht nahe, dass irgendwas faul am Galaxy S7 / Edge ist.

Ich habe keine Connectbox, sondern Fritz Box 6340.

Ansonsten wäre es ein beschämendes Bild, wenn ein S7 mit DS nicht klar kommen würde.

2016-10-04T18:06:44Z
  • Dienstag, 04.10.2016 um 20:06 Uhr
Torsten:
Habt ihr einen IPv6/DSlite-Anschluss und kann das Samsung das?

Gute Frage. Ich haben mal auf dem Galaxy einen IPv& Test gemacht. Hat beides angezeigt, IPv4 & IPv6.

Bei 2,4GHz ist auch das gleiche Problem. 

Den Verdacht das da was faul ist hatte ich auch schon. Aber wie gesagt, in einer anderen WLAN Umgebung hatte ich das Gerät noch nie. Komischerweise wird alles mit einer gewissen Zeitverzögerung geladen. Erst muss man ewig warten, bis sich was aufbaut und dann geht's schnell. Gestern z.B. konnte ich aus Amazon Music ein komplettes Album in 1/2 Min. runterladen. Seltsam