Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Lars_R

Internet fällt ständig aus mit UM Connect Box seit Upgrade auf 2play 400

Hallo,


seit ich vor 2 Wochen auf 2play 400 hochgestuft habe fällt das Internet der UM Connect Box ständig aus. Die Wlan-verbindung bleibt dabei bestehen, aber die Websiten laden einfach nicht mehr. Es kommt auf keine Meldung "Die Seite wurde nicht gefunden" oder "Stellen Sie eine Verbindung zum Internet her", sondern es ist scheinbar einfach so langsam, das überhaupt keine Website mehr läd. 


Das Problem lässt sich nur durch warten ca. 10 Minuten oder einen Neustart der UM Connect Box beheben.


Der Support hatte mir versichert, dass ich für 2play 400 keine neue Box brauche, ich habe daran nun aber ernsthafte Zweifel.


Was kann ich tun?


Viele Grüße


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
18 Kommentare
2018-10-28T17:56:45Z
  • Sonntag, 28.10.2018 um 18:56 Uhr
UM Kundenservice ist ein guter Scherz. Meine Emails haben die noch nie beantwortet und Serviceformular funktioniert aktuell mal wieder nicht. Ich habs jetzt mal per FAX geschickt aber mache mir da keine Hoffnung.


Gibts in so Fällen nicht ein außerordentliches Kündigungsrecht? Dann wechsel ich lieber zu DSL.

2018-10-28T18:39:11Z
  • Gelöschter Nutzer
  • Sonntag, 28.10.2018 um 19:39 Uhr
Naja, für einige ist es ein Scherz, ich dagegen bin bisher immer mit dem UM Kundenservice zurecht gekommen. Du kannst gerne Deinen Vertrag kündigen und zu anderen Providern wechseln. Vielleicht hast du da mehr Glück.
2018-11-06T17:47:48Z
  • Dienstag, 06.11.2018 um 18:47 Uhr

Hallo Lars_R,


eine Störungmeldung über Email oder Fax ist nicht die beste Wahl. Ich würde dir dringend raten es über den Chat, die Hotline, Facebook oder Twitter machen. Ich hoffe aber, dass das Problem inzwischen gelöst ist.



Liebe Grüße Jakob

2018-11-07T19:27:33Z
  • Mittwoch, 07.11.2018 um 20:27 Uhr
Also... ich habe - vermutlich - das gleiche Problem. Habe auf 400Mbit upgraded und gleichzeitig die TC7200 durch die ConnectBox ersetzen müssen. Ich will nicht sagen, die eine oder die andere Box sei besser, sie sind beide schwachbrüstig, aber for free im Paket enthalten.


Meine Beobachtung:


Wenn ich größere Downloads laufen lasse (zB. Spieleupdates bei Steam, Origin, etc.) fliegt die Box regelmäßig weg. Die meisten Updates haben ihre 5GB+. Ich weiß nicht, ob es die Datenmenge ist oder die Geschwindigkeit, oder vielleicht eine Kombination aus beidem? Fakt ist: irgendwann macht die CB zu und muss neugestartet werden. Wenn ich keinen Dampf drauf gebe, passiert es relativ selten, dass die Verbindung wegbricht, dann aber meistens aufgrund von Störungen. Alles in einem scheint die Connect Box die hohe Last auf der Leitung _nicht_ vertragen zu können.


Nutze ausschließlich WLAN. Habe aber in Foren gelesen, dass viele Boxen bei hohem Datentransfer zumachen.


Lösung wäre in meinen Augen: neue (teure) Hardware

Aber welcher Hersteller kann eben mal so bis zu 400Mbps auf der Leitung dauerhaft übertragen?? Ich kenne keinen, auch nicht AVM.

2018-11-07T19:42:00Z
  • Mittwoch, 07.11.2018 um 20:42 Uhr
Die Connectbox wird einfach abstürzen. Sei es weil sie zu warm wird oder sonst was. Das Problem haben auch die Fritzboxen zum Teil wenn man mal 30GB+ runterlädt. Die Kisten sind für sowas einfach nicht gemacht. Dafür braucht es vernünftige Hardware und keine eierlegenden Wollmilchsäue. 
2018-11-07T19:59:10Z
  • Mittwoch, 07.11.2018 um 20:59 Uhr
rv112:
Die Connectbox wird einfach abstürzen. Sei es weil sie zu warm wird oder sonst was. Das Problem haben auch die Fritzboxen zum Teil wenn man mal 30GB+ runterlädt. Die Kisten sind für sowas einfach nicht gemacht. Dafür braucht es vernünftige Hardware und keine eierlegenden Wollmilchsäue. 

Jap, der Meinung bin ich auch.

2018-11-10T08:19:33Z
  • Samstag, 10.11.2018 um 09:19 Uhr
Darum ging es in meinem Fall ja überhaupt nicht, selbst ohne Downloads stürzte das Internet ständig ab. Wir haben den Eindruck das es sich wohl doch um eine sehr lange Störung (mind. 1 Woche) handelte, mittlerweile funktioniert es nämlich wieder besser. 
2018-11-10T09:59:29Z
  • Samstag, 10.11.2018 um 10:59 Uhr
Verstanden. Aber heutzutage gibt es zu viele Komponenten, die für eine instabile Verbindung sorgen können: CPEs - DLSAMs - Koppelpunkte - Corenetz des Providers. Es fällt daher relativ schwer nachzuvollziehen, an welcher Stelle das Problem auftritt, weil der Provider kaum Interna ausplaudern wird...