Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Panne

Horizon HD Recorder startet nicht

Nabend zusammen,

Ich hab seit heute morgen das Problem, dass mein Horizon HD Recorder nicht mehr richtig startet. Heißt: Es laufen durchgängig die drei „Balken“ von links nach rechts und zurück (dabei das gelbe Licht) dann springt er auf blaues Licht, zeigt das den „Willkommens-Bildschirm“ an um dann direkt wieder auf das gelbe Licht zu springen...
Dabei laufen aber durchgängig die Balken weiter von links nach rechts und zurück. Der ganze Vorgang wiederholt sich alle 2-3 Minuten ohne das etwas Neues passiert. So geht das jetzt den ganzen Tag. Gestern Abend hat alles noch problemlos funktioniert. Ist die erste „Störung“ überhaupt, die ich habe.
Internet läuft über einen separaten UnityMedia - Router und funktioniert einwandfrei!
Hat da einer eine Idee? Von Strom genommen habe ich das ganze schon. Außerdem hab ich bereits versucht den Kippschalter auf der Rückseite schnell an und aus zu schalten (hab das in irgendeinem Forum gelesen dass das helfen kann)
Ich weiß so langsam nicht weiter
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-03-27T20:02:55Z
  • Dienstag, 27.03.2018 um 22:02 Uhr
Hast du mal alle Kabel kontrolliert, ob die noch richtig sitzen und ggfs. die Seele am F-Stecker nicht abgeknickt/abgebrochen ist? Auch kann es nicht schaden, alle Lüftungsöffnungen mal mit dem Staubsauger abzusaugen. Wenn da alles stimmt, meld die Störung dem Kundenservice, dann muss wahrscheinlich die Horizon ausgetauscht werden.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen