Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Achim.E

Horizon: EPG aktualisiert nicht vollständig

Hallo, Community,

seit einigen Tagen habe ich das Problem, dass der EPG der Horizon nur oberflächlich Informationen anzeigt und zu einem erheblichen Teil "Keine Programminformationen verfügbar" zu lesen ist.

Resets (über 4 Minuten) halfen nur kurzfristig und auch wieder nicht 100%ig. Am Folgetag tritt der Fehler wieder auf.
Da hier niemand Ähnliches angefragt hat, gehe ich mal davon aus, dass die Ursache bei meiner Horizon zu suchen ist.

Für Hilfe wäre ich dankbar.

Grüße
Achim.E

P.S.: Was soll dieser enorm dicke Info-Balken am unteren Bildschirmrand über die Verwendung von Cookies, der nicht - wie auf anderen Seiten - von selbst verschwindet oder zumindest wegzuklicken ist?
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 Kommentare
2018-09-24T05:38:24Z
  • Montag, 24.09.2018 um 07:38 Uhr
Hallo Achim.E machst du die Box bei nicht Nutzung aus ? Manche haben dadurch solche Probleme.

Der dicke Balken, das hängt mit den neuen Datenschutz zusammen. Du musst jedesmal zustimmen wenn du möchtest das die Balken weg gehen. Finde ich auch doof, ist aber nicht zu ändern.
2018-09-24T15:00:27Z
  • Montag, 24.09.2018 um 17:00 Uhr

Hallo Achim,


es ist wichtig die Horizonbox beim Standbyverbrauch  mindestens auf Standard eingestellt

zu haben, damit sie aktualieren kann. Sie muß ja täglich die Daten für den EPG wieder

aktualisieren. Manche Nutzer meinen es ja gut, indem sie Box nach Gebrauch ausschalten,

doch dann bekommt die Box Probleme mit der Aktualisierung. Das ganze geschieht meist

nachts.

2018-09-24T23:44:03Z
  • Dienstag, 25.09.2018 um 01:44 Uhr
Danke für Eure Antworten.

Die Box wird nie ausgemacht und stellt sich bei Nichtgebrauch in den Standby-Modus "Gering".
Gestern hatte ich noch weiter gegoogelt und u. a. die gleiche Fragestellung auch im UPC-Forum entdeckt. Es wurde empfohlen, die Box mindestens 1 Minute vom Strom zu trennen, danach neu zu starten und die Box dann wieder für mindestens 20 Minuten in den Standby zu versetzen.

Tatsächlich wurde dadurch der EPG vollständig geladen. Allerdings taucht nunmehr das Problem auf, dass ein Druck auf die Informationstaste das vollständige Einfrieren der Horizon bewirkt und einen erneuten Kaltstart erforderlich macht.

Bin gespannt, ob ein Werksreset hier Abhilfe schafft.

Nebenbei: Der häufige Abbruch von Aufnahmen, den ich hier in einem anderen Thread moniert hatte, kommt trotz telefonischer Zusammenarbeit mit einer UM-Mitarbeiterin leider immer noch vor. Interessanterweise tatsächlich nur bei den öffentlich rechtlichen Sendern.

@ Gonzo: Der Balken geht bei mir nicht weg. Einen Button zur Zustimmung gibt es nicht; das Lesen des Info-Beitrags lässt ihn auch nicht verschwinden.
2018-09-25T08:14:40Z
  • Dienstag, 25.09.2018 um 10:14 Uhr
Jetzt habe ich den Salat: Die Horizon befindet sich nach Werksreset in einer Dauerschleife mit der Fehlermeldung 1060. Virtueller Störungshelfer sowie technischer Kundendienst wissen nicht warum. Der Mitarbeiter sagte, ich bekäme eine SMS. Das allerdings kenne ich aus vergangener Zeit und weiß, dass diese SMS eine lapidare und nichtssagende Nachricht enthalten wird.
2018-09-25T08:45:12Z
  • Dienstag, 25.09.2018 um 10:45 Uhr

Die Horizon-Box ist und bleibt halt leider eine kleine zickige Diva

Hoffentlich geht es bei dir bald wieder.

2018-09-25T10:41:11Z
  • Dienstag, 25.09.2018 um 12:41 Uhr
Hallo Achim,


wenn mein Kollege dein Anliegen aufgenommen hat, kümmern wir uns auch drum, keine Sorge. 🙂
Sobald deine Horizon die Installation dann abgeschlossen hat, kannst du prüfen, ob die anderen Fehler weiterhin auftreten und dich bei Bedarf nochmal bei den Kollegen vom Support melden.

Liebe Grüße, Melissa
2018-09-25T23:49:59Z
  • Mittwoch, 26.09.2018 um 01:49 Uhr

Danke für Dein Interesse, Melissa. Interessanterweise ging die Installation ca. 1 Stunde nach meiner Störungsmeldung bei UM tatsächlich vonstatten (die avisierte SMS kam bis jetzt nicht!).

Fehler kann ich derzeit nicht mehr erkennen, sodass ich das Problem als gelöst ansehe.


Wenn auch die Aufnahmen künftig nicht mehr abgebrochen werden, wäre ich schon mal happy.

Und wenn nach einem zukünftgen Firmware-Update vielleicht endlich mal die untere Leiste mit der Zeitskala bei Ansicht in Zeitlupe oder höheren Geschwindigkeiten verschwindet, wäre ich fast zufrieden mit der Horizon.


Danke nochmals für Eure Kommentare.


Achim.E