Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Agonythy

Horizon Box schaltet nicht richtig um

Hallo, seit geraumer Zeit habe ich das Problem dass die Horizon Box wenn sie das erste mal am Tag eingeschaltet wird das Fernsehprogramm nicht umschaltet.

Beispiel: nach dem einschalten ist das letzte Programm gewählt. Drücke ich dann bspw. die 1 auf der Fernbedienung, so kommt auf dem TV das Overlay mit der 1 und für gewöhnlich schaltet die Box dann ja nach 1 oder 2 Sekunden um.

Dies passiert jedoch nicht.


Die Box selbst zeigt zwar das neue Programm an, schaltet aber weder Ton noch Bild auf dem Fernseher um.

Das Overlay mit der 1 bleibt dauerhaft angezeigt und die Box reagiert weder auf Eingaben auf der Fernbedienung, noch auf dem Bedienfeld an der Box selbst.

Die einzige Möglichkeit den Fehler zu beheben besteht durch einen Hardreset der Box mittels dem Kippschalter auf der Rückseite.


Dieser Fehler besteht seit einigen Wochen und wie gesagt jedesmal nach dem ersten einschalten, nach dem Hardreset funktioniert alles.


Die Standby-Einstellung steht auf "Höher (TV-Schnellstart)".


Hat jemand eine Idee?

Vom Unitymedia Support kam nur der Textbaustein mit "aktualisieren sie die Software" (ist aktuell), ansonsten nichts nützliches.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-10-19T11:41:37Z
  • Freitag, 19.10.2018 um 13:41 Uhr
Wenn du die "einfacheren" Sachen getestet hast, und die Horizon immer noch unwillig ist, wirst um einen Werksreset nicht herumkommen.
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 weitere Kommentare
2018-10-18T16:21:44Z
  • Donnerstag, 18.10.2018 um 18:21 Uhr
Hallo Agonythy,


hast du statt des Hardwareresets mal einen Werksreset probiert? Deine Aufnahmen solltest du behalten können, das wird abgefragt, bei den persönlichen Einstellungen bin ich mir nicht sicher, da ich selber keine Horizon habe.

2018-10-18T16:51:10Z
  • Gelöschter Nutzer
  • Donnerstag, 18.10.2018 um 18:51 Uhr
Hallo,

das ist nicht normal und dürfte nicht sein. Du sprichst von einer Horizon Box. Hast du einen Receiver oder den Recorder? War der Fehler von Anfang an? Wie ist die Horizon mit dem TV verbunden? Und was heißt nach dem ersten einschalten?
Versuche mal testweise eine andere Standby Einstellung.
Ich habe den Horizon HD Recorder und bei mir ist das nicht.
2018-10-19T00:52:49Z
  • Freitag, 19.10.2018 um 02:52 Uhr
Werksreset wollte ich mir erstmal noch ersparen :/

Meine Box beinhaltet wohl alles....Receiver/Recorder, WiFi und Router, mit dem der PC via LAN Kabel verbunden ist.
Das Problem besteht wie gesagt erst seit kurzer Zeit.
Die Box ist via HDMI mit dem Fernseher verbunden.

"Erstes Einschalten" heisst vom Standby in den TV Betrieb....also quasi wenn man das erste mal am Tag fern sehen möchte.

Mit dem Internet gibt es keine Probleme.
2018-10-19T03:24:11Z
  • Freitag, 19.10.2018 um 05:24 Uhr
Hallo Agonythy, so ähnliche Probleme habe ich auch schonmal. Du kannst deine Fernbedienung mit dem TV mal neu koppeln. Drehe die Fernbedienung um auf die Buchstaben-Seite, da ist eine Taste mit 2 halbrunden Pfeilen, da drückst du für ein paar Sekunden drauf bis die Taste mit dem Schloss blinkt.
Ein Werksreset geht aber schnell, achte aber darauf das du deine Einstellungen und Aufnahmen beibehältst. Du kannst alle 3 Fragen mit ja beantworten. Wenn das nichts bringt wende dich an UM und melde eine Störung. Entweder liegt es an der Box oder an der Fernbedienung. Kann sein das du dann ersteinmal eine neue Fernbedienung bekommst.
2018-10-19T03:26:12Z
  • Freitag, 19.10.2018 um 05:26 Uhr
Vielen Dank, werd mich nahchher mal durchtesten.
Richtige Antwort
2018-10-19T11:41:37Z
  • Freitag, 19.10.2018 um 13:41 Uhr
Wenn du die "einfacheren" Sachen getestet hast, und die Horizon immer noch unwillig ist, wirst um einen Werksreset nicht herumkommen.