Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Guguzzi

Horizon Box läuft nicht richtig

Hallo, meine Horizon Box hatte vor kurzem mal einen Aussetzer. Nach dem Neustart durch abschalten am Netzschalter ging sie wieder. Allerdings gab es keine Sendungsinfos mehr und auch keine Apps usw.

Mir half nur ein rücksetzen auf Werkseinstellung. Die Box läuft nun wieder.

Nun ist die neuste Macke das nach dem abschalten in Stand By beim anschalten die Box in den Einstellungsmodus geht, soll heissen das der Bitte warten Schriftzug eingeblendet wird und die Box zwischen 15 und 45 Minuten so bleibt bis ein Programm erscheint.

Was ist denn da los? 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 Kommentar
2018-12-09T12:35:26Z
  • Sonntag, 09.12.2018 um 13:35 Uhr
Guguzzi:
Nun ist die neuste Macke das nach dem abschalten in Stand By beim anschalten die Box in den Einstellungsmodus geht, soll heissen das der Bitte warten Schriftzug eingeblendet wird und die Box zwischen 15 und 45 Minuten so bleibt bis ein Programm erscheint.Was ist denn da los?
Hallo Guguzzi,

hast du nachdem diese Problem auftritt, die Box noch einmal versucht auf Werkeinstellungen zurückzusetzen?

Wenn ja, melde dich am besten beim Unitymedia Support und erbitte den Austausch der Box, da es sich warscheinlich um ein tiefer sitzendes Software Problem handelt, welches du so nicht lösen kannst.

Liebe Grüsse