Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Spieluhr

Horizon Box buggt extrem!

Hallo zusammen!

Ich habe jetzt seit ein paar Wochen "wieder" eine Horizon Box weil Sat-TV (LNB zum 2ten mal defekt) doch nicht ganz das Wahre ist. Dazu habe ich mir noch das Allstars-HD Paket gegönnt und im Gegensatz zu meiner ersten Box (ist schon bestimmt 1-2 Jahre her) nun extreme Bugs mit dieser, die nun auch Aufnahme Funktion hat.

Problem: Die Box hängt sich gerne auf wenn man über die Videothek -> Sender -> Serien/Staffeln einzelne Folgen ansehen möchte. Alleine heute mit zb. der Serie "19/2" auf den Sender AXN kontinuierlich nach jeder angesehenen Folge so passiert. Entweder reagieren einzelne Tasten nicht mehr (zb. Back bzw. Reset) oder es kommt nur ein weißer Streifen auf schwarzen HG oder die Box reagiert gar nicht mehr über FB, muß also über den On/Off Schalter der Box neu eingeschaltet werden.

Da ich die Box ja schon einmal hatte kann ich definitiv behaupten: Normal ist das nicht! Das WLan nicht funktioniert, ok, dass Thema wurde hier ja schon oft behandelt, Lan funktioniert im übrigen auch nicht besser bzw. nur mit externen Tools die nicht weniger verbugt sind aber das ist ein anderes Thema.

Meine Frage: Habe ich da ein Montagsmodell bekommen oder ist das so eine HW-Bugversion die gleich in Serie ausgeliefert wurde?

Behalten werde ich diesen "kaputten Kasten" schon einmal nicht, dass ist definitiv sicher.

Schönen Gruß
Spieluhr
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
2 Kommentare
2018-06-03T16:22:30Z
  • Sonntag, 03.06.2018 um 18:22 Uhr
Hallo Spieluhr,

hast Du die Box schon einmal auf die Werkseinstellungen zurückgesetzt ?
2018-06-22T23:52:49Z
  • Samstag, 23.06.2018 um 01:52 Uhr
Hallo!

Leider war ich im Urlaub und kann daher erst jetzt antworten.

Ja, die Box habe ich schon mehrfach resettet und auch mal geschaut ob es vieleicht wo ein FW-Update gibt. Bin leider nirgendwo fündig geworden.

Problem ist weiterhin vorhanden. Serien aus der Videothek (AXN usw.) sind nur verbugt aufrufbar:

1.) Entweder "hakt" es schon bei der Wahl einzelner Episoden einer Staffel, da muss man manchmal bis zu 10sek. warten bis das Menü auf den nächsten Titel scrollt

2.) oder bei Aufruf der Episode fehlt der Punkt "Ansehen", dann muss man über die Back-Taste wieder 2x zurück gehen und die gleiche Episode noch einmal aufrufen (manchmal 3-4x hintereinander) bis dann auch der Menüpunkt "Ansehen" erscheint.

3.) und der massiveste Bug von allen: Die Box hängt sich ab und an nach anschauen einer Episode einfach auf und reagiert gar nicht mehr auf die Fernbedienung! Da ich auch meinen TV über die Box Fernbedienung steuere / programmiert habe und der TV weiterhin reagiert schließe ich einen defekt der Fernbedienung aus. Die Box reagiert dann erst wieder wenn ich sie über rückseuten Schalter neu starte.