Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
mandragoa

Grünes Bild am TV

Seit gestern habe ich vermehrt das Problem, das plötzlich das Bild vollkommen Grün dargestellt wir incl. Längstbalken. Die Box lief seit Januar einwandfrei, eine Umstellung auf RGB brachte leider auch keine Änderung. Nacht Trennung vom Netz geht es wieder, jedoch Zeitlich nur eine halbe Stunde da. Jemand ggf. Eine Idee was das Teil hat, austauschen ?

Danke für jeden Hinweis

Gruß
Mark
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
7 Kommentare
2017-05-26T05:34:38Z
  • Freitag, 26.05.2017 um 07:34 Uhr
Das gleiche Problem habe ich auch seit 3 Tagen.
2017-05-26T06:31:40Z
  • Freitag, 26.05.2017 um 08:31 Uhr
Auch ich habe seit nunmehr 4 Tagen teilweise dieses "Phänomen", dass sich vertikale Grün- & Rosabalken zeigen und ein Fernsehen somit unmöglich machen. Zunächst dachte ich, dass der Fernseher defekt wäre (rechtzeitig zum Ablauf der Gewährleistung - wie so oft), aber nach dem Check von Amazon Firestick und DVD/Bluray, welche ein fehlerfreies Bild abgeben, war schnell klar, dass dieses Problems seitens Unitimedia liegen muss. Allerdings bezieht sich dieses Problem nicht nur auf aktuell laufende Sendungen, sondern auch auf aufgezeichnete Filme, welche zuvor ohne Probleme anzuschauen waren.
Was tun? Gute Frage... Ich werde mich nun mit Unitymedia in Verbindung setzen und hier nochmals Rückmeldung geben, was dabei rauskam...
2017-05-26T06:42:31Z
  • Freitag, 26.05.2017 um 08:42 Uhr
Haben das gleiche Problem. Soll wohl an einem Update liegen, dass am Montag auf die Horizon Box installiert wurde. Hoff es kommt bald eine Lösung.

gruß
2017-05-26T06:59:40Z
  • Freitag, 26.05.2017 um 08:59 Uhr
Dankeschön an Lanicya für die Antwort... dann warten wir mal und hoffen das Beste
2017-05-26T07:15:05Z
  • Freitag, 26.05.2017 um 09:15 Uhr
Die Lösung lautet folgendermaßen, HDMI Kabel raus, Box am Schalter vom Netz trennen und dann Zwei min. Warten. Box wieder einschalten. In den Einstellungen dann HDMI Auflösung auf 1080P und bei Farbsystem auf RGB wechseln. Dies eliminiert das grüne Bild, die Umschaltzeiten b.z.w. das das schwarze Bild ist leider davon noch nicht betroffen. Unitymedia arbeitet bereits an einer Lösung. Hoffe ich konnte helfen 😎
2017-05-26T07:16:48Z
  • Freitag, 26.05.2017 um 09:16 Uhr
Natürlich vor dem einschalten das Kabel wieder einstecken ...
2017-05-26T07:18:24Z
  • Freitag, 26.05.2017 um 09:18 Uhr
Noch etwas vergessen sorry, das HDMI Kabel auch am TV rausnehmen.