Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
josp

GIbt es bekannte Probleme in verbindung mit der Vodafone Station (Arris)?

Hallo,


ich habe festgestellt das ich ein ähnliches Problem wie hier beschrieben habe.


https://forum.vodafone.de/t5/Internet-Ger%C3%A4te/Router-st%C3%BCrzt-ab-wenn-ich-Laptop-anmelde/td-p/2179082


Leider war ein Telefonat mit der Hotline nicht sehr aufschlussreich da nur gemeint wurde ich solle ein Speedtest machen. Bei mir ist von Qualcomm eine Killer Wireless 1535 verbaut. 


https://support.killernetworking.com/knowledge-base/router-or-modem-issues-with-killer-1535-1435/


Die Website des Hersteller sagt dies könnte mit einer alten Firmware der Vodafone Station zusammenhängen. Von anderen Herstellern wurde eine aktualisierte Firmware bereitgestellt.

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
3 Kommentare
2020-04-24T09:37:45Z
  • Freitag, 24.04.2020 um 11:37 Uhr
hunderte Probleme - Dieses Forum ist voll davon und es gibt nicht mal vernünftige Workarounds dazu.

Der einzige funktionierende Workaround ist: "kaufe dir ein eigenes Gerät"
2020-05-04T15:24:42Z
  • Montag, 04.05.2020 um 17:24 Uhr

Hi @josp

hat sich denn inzwischen was neues ergeben?
Hast du allgemein Verbindungsprobleme?

Als alternative zur Hotline kann ich dir unsere Guides der Social-Media-Hilfe empfehlen.  
https://www.unitymedia.de/privatkunden/kontakt/

Sonnige Grüße
Ida


2020-06-07T18:44:34Z
  • Sonntag, 07.06.2020 um 20:44 Uhr
Nein es hat sich bisher nichts getan.

Dateianhänge
    😄