Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
ucio

FritzBox 6490 - Netzwerk-Setup, Cable Modem, Bridge Mode, NAT etc

Hallo,


ich habe keine direkte Frage, will eher mein Wissen etwas aufbessern.

Und zwar habe ich mich mit der TC4400 und Arris TM3402B beschätigt, mit dem Bridge Mode der Fritzbox 6490 und NAT Lösung wie Exposed Host usw.

Ich will meinen Anschluss möglichst über einen der Homeserver integrieren, Firewall Serverdienste direkt ins Netz integrieren usw. mit möglichst wenigen möglichen Fehlerquellen, also auf Verfügbarkeit auslegen.

Ich habe den kleinen BIZ Anschluss mit statischer IPv4 und Download Booster, also 400Mbit Down und 20Mbit Up, was sogar laut Fritte und Messungen 421Mbit Down und 21,xx Up sind.

Es gibt auch immer wieder Probleme mit der Fritte, z.B. hat der DHCP Server mehrmals falsches IP's aus dem nicht eigenen Netz zugeteilt, musste neu starten weil Seiten oder Weiterleitungen nicht mehr richtig funktionierten und diverse andere Dinge.


Dadurch, das ein Modem für Unitymedia/Vodafone Anschlüsse mit Zukunft wie die beiden oben genannten Raritäten sind und sogar was an der Hand hätte, bzw. 2 Angebote für jeweils eine TC4400 habe aber preislich bei 175-300€ für ein Gerät das nichts ausser ein Modem darstellt eigentlich eher abgeneigt bin, vor allem kriegt man ja bei einem Wechsel auf einen Docsis 3.1 Anschluss ja wieder neue Hardware von VF/UM weil die 6490 ja nur Docsis 3.0 unterstützt.


Die Frage, ist nun, wie setup ich das ganze am Besten.

Aktuell, denke ich, den Bridge Mode bis zum Docsis 3.1.

(Ich habe auch mal UN/VF angeschrieben ob man meine Fritzbox auf Kulanz gegen ein Modem austauschen könnte, ich warte noch auf Antwort).


Gruss

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
21 Kommentare
2019-12-18T16:30:12Z
  • Mittwoch, 18.12.2019 um 17:30 Uhr
Hi,

hast du schon einen Router, welchen du hinter dem Kabelmodem einsetzen kannst? Wie willst du die Telefonie - sofern benötigt - lösen? Die Telefonie kann/wird nicht auf die Kabelmodems geschalten, sondern du erhältst die SIP-Zugangsdaten für diese und musst diese in ein geeignetes Gerät eintragen.

Beachte auch, dass mit einem eigenen Endgerät an der MMD keine festen IP-Adressen genutzt werden können. Dies ist nur mit den Providergeräten möglich.
2019-12-18T16:54:32Z
  • Mittwoch, 18.12.2019 um 17:54 Uhr
Hallo Peter,


gut das du es schreibst mit der MMD und er festen IP, ich habe auch mal gelesen das mit der statischer IP und eigene Endgeräte Probleme gibt, bist du dir sicher das es so ist? Ich konnte es nicht Schlussendlich klären.

Normalerweise kriegt man ja einfach seine IP, Gateway und Netzmaske mitgeteilt, dann sollte es be richtiger Konfiguration auch funktionieren.


Falls, ich ein Modem kaufen würde, würde ich es direkt an meinen Server mit mehreren Netzwerkkarten verbinden und dort eine Art PFSense betreiben, also ein Betriebssystem mit Firewall und co. Was ich teilweise schon tue, aber noch auf Netzwerkkarten die heute verschickt worden sind warte. Also, keinen Router sondern einen Server für die "Routerfunktionen" nutzen würde.


Aber bevor ich einen Kauf mache, will ich erst den Bridge Mode mal richtig ausprobieren und Erfahrung damit sammeln.


SIP-Telefonie hatte ich mir vorgestellt, falls ich kein VF/UM-Gerät verwende ein SIP-Telefon oder SIP-Converter für Analoggeräte zu verwenden, das sollte ja dann funktionieren mit den Daten mit dem richtigen Gerät.

2019-12-18T17:02:11Z
  • Mittwoch, 18.12.2019 um 18:02 Uhr
Richtig schön wäre auch wenn man in diesem Thema mal komplett das Thema eigene Geräte und möglichst alle Funktionen der VF/UM-Leitung vollständig klären könnte, zumindest war es mir nicht möglich bisher mit kompletter Gewissheit. Ich habe auch 2x telefoniert, aber beide meinten, sie seien die falschen Ansprechpartner.

Nun warte ich auf eine Antwort per Email.

Will ja nicht ewig rumnerven, trotzdem ist das ein wichtiger Punkt(e) für viele denke ich.

2019-12-18T19:01:39Z
  • Mittwoch, 18.12.2019 um 20:01 Uhr
Das wäre eine große Bibliotek.
Du hast eine konkrete Frage, wir versuchen sie zu beantworten, aber nicht umgekehrt.
2019-12-19T01:12:53Z
  • Donnerstag, 19.12.2019 um 02:12 Uhr

Ich habe jetzt das Modem TC4400 von Technicolor gekauft, ich brauch eine passendere Lösung hier im Netz als die gute alte FritzBox.

Mal gespannt, ob und wie es geht.

Die Dinger kriegt man nicht leicht und würde sich zur letzten Not auch wieder einfach zum selben Preis von knapp 175€ verkaufen lassen normalerweise, die hat sogar noch Garantie mit Rechnung.

Die kann mit Docsis 3.0 und 3.1 umgehen nach den Unitymedia Specs, letzteres mit 3,6Gbit/s Down und UP 1,3Gbit/s maximal, kanns noch nicht ganz auswendig aber um den Dreh.

Werd dann mal berichten, eine SIP Telefon habe ich.

Installation wird, das Modem an eine zweite HP Netzwerkkarte und der Server routet dann das ganze nach Bedarf mit einem Linux System per NAT und MASQ (iptables)😂.

2019-12-23T13:04:00Z
  • Montag, 23.12.2019 um 14:04 Uhr
Mein Modem ist heute gekommen und es hat mit der Freischaltung bereits beim ersten mal funktioniert und bin online.
Etwas mühsam war es das admin passwort der TC4400 herauszufinden welches: bEn2o#US9s ist und es gibt ja noch user mit dem passwort: password.
Soweit so gut, ich musste wie hier schon erwähnt meine statische IP aufgeben und wurde kostenlos auf einen echten DualStack geschaltet als Ersatz. Danke dafür Vodafone/Unitymedia.
Das Routing über einen LinuxServer ist oberflächlich gemacht und funktioniert soweit.
Folgendes Problem stellt sich gerade, mein Modem bezieht keine IPv6 sondern nur eine IPv4.
Ich habe bei diversen suchen im Netz gefunden, man braucht evtl. eine andere Firmware die man selbst flashen muss bei UM/VF Anschlüssen.

Mein SIP Telefon ist angemeldet erfolgreich, aber das telefonieren scheitert noch mit einem IP-Fehler 814 bei einem Gigaset.

Im Event_Log der TC4400 steht:
Honoring MDD; IP provisioning mode = IPv4

Mit IPv6 taucht leider nichts direkt auf, in keiner Meldung. Es ist auch keine IPv6 vergeben, das Feld ist leer in der TC4400.

Vielleicht weiss Jemand direkt Rat .

Der Anschluss in in Baden Württemberg.
2019-12-23T13:42:57Z
  • Montag, 23.12.2019 um 14:42 Uhr
Die Firmware scheint die neueste zu sein: 70.12.41-180903
2019-12-23T16:15:34Z
  • Montag, 23.12.2019 um 17:15 Uhr
Hi,

das mit der Management-IP am Kabelmodem ist normal. Diese werden von UM nur via IPv4 verwaltet, IPv6 setzt VF KD ein.

Grüße
2019-12-23T16:54:47Z
  • Montag, 23.12.2019 um 17:54 Uhr

Hi,


kannst du etwas genauer werden?


Danke, Gruss und frohes Fest!


2019-12-23T17:33:09Z
  • Montag, 23.12.2019 um 18:33 Uhr
Hi,

das Modem bekommt selbst keine öffentliche IP-Adresse, sondern nur eine providerinterne IP um dieses ansprechen/verwalten zu können. Bei UM ist dies eine IPv4-, bei Vodafone Kabel Deutschland eine IPv6 Adresse. Deshalb ist auf der Statusseite des Modems das "IPv6-Feld" auch leer, da keine Adresse vorhanden ist.

Erst an der jew. LAN-Schnittstelle des Kabelmodems liegt die öffentliche IP-Adresse für den angeschlossene Router/das Gerät an.

Grüße und ebenfalls ein frohes Fest!