Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Spot0608

Fritzbox 4040 hinter Connect Box nutzen

Hallo,

durch Umstieg auf 2Play Jump 150 habe ich statt meiner alten Kabel-Fritzbox eine Connectbox erhalten.
Da meine alte Kabel-Firtzbox kein 5Ghz W-Lan hatte und das 2,4 GHZ hier leider so überfüllt ist dass es total langsam und störanfällig war, habe ich hinter der Kabel-Fritzbox noch eine Fritzbox 4040 betrieben, zudem noch einen FritzRepeater 1750 E weil das W-Lan.Signal im wohnzimmer schlecht war.
An dem Repeater hängen per Lan-Kabel und Switch noch diverse Clients im Wohnzimmer, u.a. der Smart-TV, Receiver, NAS, etc.

Nun habe ich die Connectbox angeschlossen und an LAN 1 die Fritzbox per Kabel dran.
Soweit schien auch erstmal alles zu funktionieren, alle Clients wurden im Netzwerk angezeigt.
Das W-Lan der ConnectBox habe ich deaktiviert, da ja die Fritzbox das W-Lan machen soll.

Wenn ich nun allerdings eine Datei vom PC (hängt per LAN an der ConnectBox) auf das NAS (hängt per LAN am Repeater 2 Räume weiter) kopieren will, dann habe ich nur noch Übertragungsraten von 0 - 350kbit. Vorher waren es 400Mbit.
Auch ist das streamen von Netflix oder Amazon Video auf dem TVB im Wohnzimmer nun nicht mehr möglich, alles viel zu langsam.

Woran kann das liegen. Laut Statusanzeige des Repeaters ist er per 5GHZ mit 650Mbit mit der 4040 verbunden. Und diese hängt ja per Lan-Kabel an der Connectbox.
An der WLan-Konfiguration der beiden Fritzboxen habe ich nichts geändert.

Bei  "Internetzugang" habe ich in der 4040 folgende Optionen

1 Internet-Router als IP-Client
2 Vorhandener Zugang über W-Lan
3 Kabelmodem oder Internet Router
4 angeschlossenen Mobilfunk-Stick
5 DSL- oder Glasfasermodem

Bei der alten Kabel-Fritzbox stand das auf 3. So hatte ich es zuerst mit der Connectbox auch, mit oben genannten super langsamen Heimnetz.
Nun habe ich es auf 1 gestellt. Es funktioniert weiter alles, aber immer noch genauso langsam.

Woran kann das liegen?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2018-06-29T22:19:54Z
  • Samstag, 30.06.2018 um 00:19 Uhr
Es hat sich erledigt.
Bei der Neuvergabe der IP-Adressen durch das DHCP der Connectbox ist wohl der Switch im Wohnzimmer (der an dem FB Repeater hängt) durcheinander gekommen.
Ich habe zwar Connectbox, FB4040, Repeater und Rechner mehrfach neu gebootet, dass es aber am Switch liegen könnte....das habe ich gerade erst ausprobiert.
Einmal vom Strom und wieder dran und schon läuft alles wieder wie vorher.

Danke und Grüße
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 weiterer Kommentar
2018-06-29T20:41:08Z
  • Freitag, 29.06.2018 um 22:41 Uhr
Folgendes habe ich noch festgestellt

1) W-Lan-Geräte (Handy, Tablet) die sich mit der FB 4040 oder dem Fritzrepeater verbinden, haben voleln Speed von 150Mbit.

2) Auch mein PC der direkt per Lan-Kabel an der ConnectBox hängt hat die 150Mbit.

D.h. der Flaschenhals entsteht bei der Datenübertragung zwischen 2 Geräten im Heimnetz, aber nicht beim Internetzugang.

Kann das was mit DHCP, IP-Adressenvergabe etc zu tun haben?
Richtige Antwort
2018-06-29T22:19:54Z
  • Samstag, 30.06.2018 um 00:19 Uhr
Es hat sich erledigt.
Bei der Neuvergabe der IP-Adressen durch das DHCP der Connectbox ist wohl der Switch im Wohnzimmer (der an dem FB Repeater hängt) durcheinander gekommen.
Ich habe zwar Connectbox, FB4040, Repeater und Rechner mehrfach neu gebootet, dass es aber am Switch liegen könnte....das habe ich gerade erst ausprobiert.
Einmal vom Strom und wieder dran und schon läuft alles wieder wie vorher.

Danke und Grüße