Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Bayul

Fritz.Box 6490: Abgehackter Empfang über 5Ghz

Hallo,

ich habe mit meiner neuen Fritz.Box 6490, FRITZ!OS 07.10 einen auffällig negativen Empfang über das 5Ghz-WLAN. Meine Downloadraten sind okay ↓390 ↑433, allerdings nicht konstant. In meiner UI sieht das so aus: https://abload.de/img/64905ghz96k5v.png

Beim 2.4Ghz-Netz ist der Empfang hingegen konstant und "gefühlt" schneller. Über 5Ghz habe ich im Browser und bei Spielen Lags, selbst Youtube-Videos überfordern die Fritz.Box. Ich habe bereits verschiedene Kanäle >= 100 versucht; zurzeit 128. Beide SSIDs haben verschiedene Namen.

Ich bin mir sicher, dass die Reichweite zum WLAN-Stick nicht das Problem ist, weil die meine alte Connectbox noch letzte Woche an der gleichen Stelle stand und gut über 5Ghz problemlos gesendet hat.

Welche weitere Einstellung kann das vermeiden?

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 Kommentare
2019-11-06T16:50:47Z
  • Mittwoch, 06.11.2019 um 17:50 Uhr
Alle Kanäle über Kanal 48 unterliegen gesetzlich der Funküberwachung (Polizei/Feuerwehr/Rettungsdienst/Flugsicherung etc.). Stell einen niedrigeren Kanal bis 48 fest ein fürs 5 GHz, dann sollten die Abbrüche weg sein.
2019-11-07T09:22:47Z
  • Donnerstag, 07.11.2019 um 10:22 Uhr
Das ist mir bekannt und nicht die Lösung. Ob ich die niedrigen Kanäle manuell oder über Autokanal einstelle macht keinen Unterschied. AVM schreibt übrigens selbst: 

"In den allermeisten Fällen ist es nicht sinnvoll, aufgrund gelegentlicher Erkennung eines Primärnutzers dauerhaft auf die Funkkanäle 36 bis 48 auszuweichen, da auf den höheren Funkkanälen eine höhere Reichweite sowie ein besserer Datendurchsatz erreicht werden kann."

2019-11-07T09:39:30Z
  • Donnerstag, 07.11.2019 um 10:39 Uhr
Du kannst doch einfach im Log nachschauen, wie häufig er den Kanal überprüft und wie lange es jeweils dauert.

2019-11-07T14:02:45Z
  • Donnerstag, 07.11.2019 um 15:02 Uhr
Plumper:
Du kannst doch einfach im Log nachschauen, wie häufig er den Kanal überprüft und wie lange es jeweils dauert.


Wie trägt diese Information dann dazu bei, dass sich das Problem mit der Latenz löst? Der Empfang verhält sich auf allen Kanälen gleich.
2019-11-07T14:50:11Z
  • Donnerstag, 07.11.2019 um 15:50 Uhr
Zur Lösung gar nicht, aber zur Ursachenfeststellung.
Jedesmal, wenn ein Scan gemacht wird, kann die Verbindung für ein paar Sekunden unterbrochen sein.
Bei meiner 1750 passiert das stündlich, bei der 6490 alle paar Stunden.
Gleichzeitig kannst du sehen, ob dein Gerät davon betroffen ist.

Einen Unterschied der Geschwindigkeiten zwischen die oberen und unteren Kanälen kann ich nicht feststellen. Vielleicht sind dazu auch meine Geräte zu alt.