Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
juebu

Fehlercode 2040 und NAS-WLAN-Verbindung

Guten Tag,


Hallo,

seit Austausch meiner Horizon-Box und des Routers (vormals
Fritzbox, jetzt Connect-Box) habe ich dauerhaft 2 Probleme:


Beim Einschalten der Horizon wird kurz angezeigt „Fehlermeldung
2040: Hoppla das ist etwas schiefgelaufen…..“. Anschließend sind alle
Funktionen der Horizon fehlerfrei, allerdings läuft auch im Standby ständig die
Geräte-Lüftung, und zwar  sehr deutlich
vernehmbar. Das war beim Vorgänger nicht annähernd so, und mir wurde der
Austausch auf die neue Box empfohlen, weil sie technisch eine Weiterentwicklung
und noch geräuscharmer wäre. Das kann hier definitiv nicht erkennen. Außer der neuen
Horizon-Box wurde nichts an der Konfiguration geändert (gleicher HDMI-Anschluss
, gleiches TV). Kann die permanente Geräte-Lüftung mit dem Fehlercode 2040
zusammenhängen?  Ich hätte gern beides
eliminiert…..


2. Seit Nutzung der ConnectBox habe ich folgendes Phänomen,
das bei der Fritzbox nie auftrat: Wir haben mehrere PC über WLAN mit einer NAS
Netzwerk-Festplatten verbunden – bei jeden Start / Neustart eines PC können die
Netzlaufwerke nicht wiederhergestellt werden und ein Zugriff ist nicht möglich.
Nach vielen Versuchen habe ich herausgefunden, dass die Netzlaufwerke erst dann
wiederhergestellt werden, wenn der jeweilige PC vom WLAN der Connect-Box
getrennt und dann wieder neu mit ihr verbunden wird. Auf Dauer ist das eine äußerst
nervige Lösung – ich halte das für einen Produktmangel und erwäge, falls es
keine Abhilfe gibt, wieder auf die Fritzbox zurückzugehen…..


Danke,  Juebu


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 Kommentar
2019-01-27T23:41:53Z
  • Montag, 28.01.2019 um 00:41 Uhr
Zur Horizon: Nutzt du zufällig einen Philips-TV? Dann halte mal Ausschau nach einem Firmware-Update für den Fernseher.

Zum WLAN-Problem der CB: Die CB schaltet das WLAN quasi ab (Energiesparfunktion), wenn keine aktiven Endgeräte im Netzwerk sind. Leider können das nicht alle Geräte ab, daher kommen die Fehler beim Wiederherstellen der Netzlaufwerke. Daran kannst du zumindest an der CB nichts ändern.