Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
BuddyHoli

Erfahrungen mit der Home Station....

Das Design der Home Station ist absolut überzeugend, doch leider ist hier auch schon das Ende aller Lobgesänge. Ich bewohne eine 82qm Wohnung. Der Router steht im größten Raum, dem Wohnzimmer. Zu allen anderen Räumen gibt es eine, maximal zwei Wände, in denen keine Leitungen liegen und die auch sonst nicht gerade massiv sind.

Gebucht habe ich die 250Mbit Leitung. (Cable + Telephone + TV)

Aktuelles Testergebnis auf Speedtest Plus von Vodafone:
2-6Mbit download, 4-5Mbit Upload, 32ms Ping.
Der gleiche Test an gleicher Stelle sagte vor 2 Tagen noch:
274Mbit Download, 26 Mbit Upload, 17ms Ping

Folgende Kritikpunkte habe ich am Router.

- das Backend ist einerseits englisch und andererseits verglichen mit anderen namhaften Herstellern einfach nur Mist.
- Die Router Reichweite ist miserabel und die Sendeleistung schwankt stark. Am gleichen Platz variiert die Signalstärke beim Empfang zwischen 8 und 76%. Meistens weniger als 50%. Auch hier war die Messung vor 2 Tagen bei 100%.
- Der Router ist nicht kompatibel mit Amazon Fire oder Smart Home, außer man schaltet das Band Steering ab, doch dann nehmen Übertragungsraten und Empfang weiter ab.
- Die Testergebniss schwanken über den Tag extrem. Teilweise erhalte ich morgens noch bis zu 220Mbit, abends dagegen maximal 10Mbit im Download.
- Täglich gibt es zwischen 15 und 20 Verbindungsabbrüche, was insbesondere in Verbindung mit Games wirklich massiv nervt.

Dazu kommt: Der mietbare Fritz 6591 ist derzeit nicht verfügbar. Die 6660 wird offenbar garnicht angeboten.

Ich bin seit gut 2 Wochen Kunde. Spaß hatte ich bisher wirklich noch nicht.

Ich würde gerne informiert werden, sobald etwas besseres Verfügbar ist als die Home Station
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
13 Kommentare
2020-05-22T07:06:22Z
  • Freitag, 22.05.2020 um 09:06 Uhr
Ich habe die gleichen probleme.Ich hab eine 200 leitung mein Speed ist zwischen 8und 170.
Im Nebenzimmer ist kein Streeming möglich alle 30 sek. bleit mein Bild stehen alles
seit 1.April mein Vertrag umgestellt wurde und ich ein Connct-Box erhalten habe.
Zuvor hatte ich eine Fritzbox 6340 und alles war ok.
Auf E-Mails bekommt man keine Nachricht.

2020-05-22T09:04:14Z
  • Freitag, 22.05.2020 um 11:04 Uhr
BuddyHoli:
...
- Der Router ist nicht kompatibel mit Amazon Fire oder Smart Home, außer man schaltet das Band Steering ab, doch dann nehmen Übertragungsraten und Empfang weiter ab.
...

Was meinst Du mit "Band Steering"?
Ich habe auch das Alexa Problem und bekomme es nicht gelöst.
2020-05-22T10:29:06Z
  • Freitag, 22.05.2020 um 12:29 Uhr
Es gibt im Backend ne Einstellung (Internet General glaub ich), wo du die Verwaltung der beiden Frequenzen trennen kannst. Dort kannst du dann 5Ghz deaktivieren dann klappen Alexa und echo
2020-05-22T13:57:17Z
  • Freitag, 22.05.2020 um 15:57 Uhr
Habe ich ausprobiert und 5GHz erst von 2,4 GHz getrennt und dann deaktiviert.
Also alles auf 2,4GHz laufen lassen.
Das hat leider auch nicht geholfen. Alexa geht nach wie vor nicht.
2020-05-22T14:06:34Z
  • Freitag, 22.05.2020 um 16:06 Uhr
Meine schon seitdem ich das gemacht habe
2020-05-22T21:00:32Z
  • Freitag, 22.05.2020 um 23:00 Uhr
Ich habe mal ein wenig weiter getestet und langsam glaube ich, dass nicht der Router das Problem ist, sondern der Kabel Reciever.
Den kann man ja als Router oder Client verbinden. Als Router, wenn ich die Einstellung richtig verstehe, stellt der Reviever eine Art Repeater dar, was keinen Sinn für mich macht. Also habe ich als Client verbunden.
Die Messungen über die Website oder App zeigen dann nur 20% meines gebuchten Tarifs an. Das ist nicht hinnehmbar
Dann habe ich mal den Kabel Receiver von Netz getrennt und plötzlich waren die Werte in Ordnung, sogar über dem gebuchten Tarif.

Mir ist außerdem aufgefallen, dass ich bei den Messungen mit eingeschaltetem Receiver einen Hinweis zur Optimierung des Netzwerks erhalte, wo dann etwas steht wie "dein hotspot auf Kanal 11 stört die WLAN Verbindung. Wechsle den Kanal."

Ich habe aber keinen Hotspot.

Entweder ist die Tarifoption WLAN Hotspot das Problem, was dann ein Problem des Routers wäre, oder der Receiver stellt einen Hotspot im Client Modus zur Verfügung, was aber irgendwie unlogisch wäre.

Es wäre wirklich hilfreich, wenn die Software beider Geräte, Router und Receiver, überarbeitet würde.

Sie so zu nutzen wie sie jetzt funktionieren, ist eine absolute Zumutung.
2020-05-22T21:05:22Z
  • Freitag, 22.05.2020 um 23:05 Uhr
Mit Receiver meinst Du die Horizon Box?
2020-05-22T21:07:19Z
  • Freitag, 22.05.2020 um 23:07 Uhr
Ja wie auch immer die sich schimpft.
Das Ding für den Fernsehempfang halt.
Ist nun aus und ich hab 110% des gebuchten Tarifs im Upload und Download
2020-05-22T21:39:23Z
  • Freitag, 22.05.2020 um 23:39 Uhr
Ich verstehe ehrlich gesagt nicht, was der Zusammenhang zwischen der Vodafone Box und der Horizon Box sein soll. Bei mir funktionieren die autark voneinander.

2020-05-22T21:46:24Z
  • Freitag, 22.05.2020 um 23:46 Uhr
Die Vodafone Station und die Horizon Box aber offenbar nicht

Dateianhänge
    😄