Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Benjamin

Eigenen DNS-Server an Vodafone Station anschließen

Hallo zusammen,


wie so viele habe ich auf 1Gbit gewechselt und die neue Vodafone Station (VS) bekommen. Diese funktioniert soweit auch gut, die Umstellung war eine halbe Stunde nach Anschluss erledigt. 


Zuvor hatte ich eine eigene FritzBox Cable 6490. An dieser habe ich einen eigenen DNS-Server auf einem Raspberry Pi betrieben, was problemlos funktioniert hat. 


Leider kann ich an der VS keine Möglichkeit finden einen extra DNS-Server einzutragen. Übersehe ich etwas? Oder ist das einfach nicht möglich und ich müsste mir dafür wieder einen eigenen Router kaufen?


Viele Grüße, Benjamin 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2020-03-16T11:33:20Z
  • Montag, 16.03.2020 um 12:33 Uhr
Hallöchen Benjamin, 

nach meinen Erfahrungen, ist es derzeit nicht möglich an der VS einen extra DNS-Server einzutragen. :-/

Liebste Grüße ♥

- Janice
5 weitere Kommentare
2020-03-05T07:25:59Z
  • Donnerstag, 05.03.2020 um 08:25 Uhr
*ping*
2020-03-10T07:55:07Z
  • Dienstag, 10.03.2020 um 08:55 Uhr
Weiß keiner was dazu?
Richtige Antwort
2020-03-16T11:33:20Z
  • Montag, 16.03.2020 um 12:33 Uhr
Hallöchen Benjamin, 

nach meinen Erfahrungen, ist es derzeit nicht möglich an der VS einen extra DNS-Server einzutragen. :-/

Liebste Grüße ♥

- Janice
2020-04-14T06:36:06Z
  • Dienstag, 14.04.2020 um 08:36 Uhr
Hallo Janice,

vielen Dank für die Antwort. Aber das fehlende Feature ist schon sehr enttäuschend. Besteht die Möglichkeit, dass das mit einem Update nachgereicht wird?

Viele Grüße, Benjamin
2020-04-14T07:40:49Z
  • Dienstag, 14.04.2020 um 09:40 Uhr
Ich habe das gleiche Problem mit der Connect Box gehabt. Ich konnte lokal meine private Webseite über eine Domäne auf dem RPi nicht erreichen. Musste jedes mal die lokale IP eingeben. Von außen hat es über DDNS und die Port-Weiterleitung funktioniert. So habe ich auf dem RPi einen DNS-Server konfiguriert, konnte ihn aber in der Connect Box nicht eintragen. Komischerweise hat es plötzlich, wie durch ein Wunder, nach zwei Tagen funktioniert. Wie kann ich nicht erklären. Ob sich die UM-DNS-Server die Records aus dem lokalen DNS-Server geholt haben?
Den DNS-Server habe ich konfiguriert wie hier beschrieben:
2020-04-14T17:13:51Z
  • Dienstag, 14.04.2020 um 19:13 Uhr
Das hilft mir leider nicht weiter. Ich könnte natürlich versuchen der VS noch mehr Funktionen wegzunehmen und DHCP und DNS auf extra Geräten laufen zu lassen, aber das kann ja auch nicht Sinn der Übung sein. Und wieder nen Haufen Geld für eine FritzBox will ich auch nicht ausgeben wenn es sich nicht vermeiden lässt.

Dateianhänge
    😄