Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Alashondra

Connect Box WLAN unbefriedigend trotz 400mbit

Never change a running system ...


Nachdem ich nun quasi zwangsupgegradet wurde auf eine Connect Box bin ich ziemlich angefressen:


Trotz Speedtest zwischen 150 und 300 MBit laggen Handyspiele wie sau, die Verbindung bricht teilweise ab und YouTube Videos laden standardmäßig mit höchsten 480p. 


Das ist ein totaler Witz! Mit der Horizon und weitaus weniger Geschwindigkeit im WLAN (Max 110) lief das butterweich. 


Was kann ich noch machen, außer 2.4 und 5er Netz getrennt laufen lassen, Kanäle wechseln und Geräte aus dem WLAN nehmen? 


Wenn dieser Zustand bleibt kann ich nur hoffen, dass es möglich ist auf die Horizon zu wechseln! Seit Splitter und Connect Box ist hier alles was nicht verkabelt ist ein Witz! Das kann ja nun nicht sein bei dem Preis den man hier zahlt. 

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Richtige Antwort
2019-01-24T07:58:55Z
  • Donnerstag, 24.01.2019 um 08:58 Uhr
Hallo Alashondra.

Das klingt für mich eher danach, dass etwas mit der Box nicht stimmt. Melde dich mal bitte bei uns Chat, dann schauen sich die Kollegen das an. Das Signal sollte ja anliegen, denn du hattest ja vorher keine Probleme.

Den Chat findest du hier. Klicke dazu auf Chat & E-Mail. Eine andere Möglichkeit wäre noch Facebook oder Twitter. Da sind wir mit UnitymediaHilfe vertreten.


Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen