Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Zustimmen Nicht Zustimmen
domi.w

Connect Box Wifi - Keine Internetverbindung (Manchmal)

Guten Tag liebe Community,

In unserem Haushalt wurde vor kurzem der das Vertragspaket geupgraded.

Enthalten war u.A. eine eine Connect Box - Das Modem/Router-Mischgerät, das Passwörter gerne in Klartext anzeigt...

Damit sind idR. *kabellos* verbunden:
* Mehrere Android Smartphones
* Ein iPhone
* Ein Tablett (Kindle)
* Mein Rechner (Win7, 64 bit, FRITZ!WLAN USB Stick AC 860)
* Mein Arbeitslaptop (Dell, Win10, 64bit)

Die beiden WiFi-Netze tragen die gleiche SSID.

Auf den erwähnten Mobilgeräten (Smartphones & Tablets) funktioniert das WiFi ohne Probleme.
Einige nutzen das2,4 GHz, andere das 5 GHz Frequenzband.

Schwierigkeiten machen der Laptop und der Rechner.
Beide Geräte haben 5 GHz fähige Netzwerkadapter. Der Laptop ist von der Firma DELL und verwendet den built-in Adapter. Der Rechner verwendet einen FRITZ!WLAN USB Stick AC 860 Stick.

Vorallem der Rechner macht große Schwierigkeiten:
* Nach Boot und Login verbinde ich mich manuell über die von Win7 zur Verfügung gestellten GUI zum WIFI.
* Der Stick verbindet sich - Erkennt ein 5 GHz Band - und trennt sich wieder.
* Der Stick unmountet sich (Gerät wird jetzt kurzzeitig von Windows als getrennt angesehen) um im USB 3.0 Modus zu starten
* Der Stick verbindet sich erneut mit dem WLAN und verwendet das 5 GHz Band.
* Die Verbindung mit dem Router ist hergestellt. Allerdings ist "Keine Internetverbindung" verfügbar.

Die Verbindungsqualität ist stets hoch - Die AVM eigene Software spricht von 100% - Das Icon in der Traybar zeigt 4 von 5 "Strichen".

Pings auf bekannte Seiten (und auf die Box selbst) schlagen fehl. "Port unreachable".
Um auf Nummer sicher zu gehen wird das Handy gezückt (Mobiles Internet ofc. deaktiviert: Die Internetverbindung läuft!)

Auch laut IP-Config habe ich eine IP-Adresse vom DHCP erhalten.

Mittels "Bruteforce" beim Herstellen der Verbindung kann ich jedoch noch einigen Anläufen und viel Glück dennoch eine Verbindung zur Box herstellen. - Vermutlich würde auch ein ständiges Trennen und Aufbauen der Verbindung Gleiches erzielen.

Das dauert jedoch einiges an Zeit: Stellenweise gehen 10 - 45 Minuten verloren, um über diese Taktik doch an eine funktionierende Internetverbindung zu kommen.

Danach funktionieren auch alle Pings, logischerweise.

Mir scheint es so, als gäbe es Firmwareschwierigkeiten, wenn eine bestimmte Anzahl Geräte überschritten wurde.
Denn : Hat der PC eine Internetverbindung, scheint der Laptop auszusetzen.

Leider kann ich diese Behauptung nicht überprüfen, da sich die einzigst einsehbaren Logs auf die Modemfunktionalitäten beschränkt und Infos zur Verbindung mit dem entsprechenden UM-Backbone ausspucken - Nicht aber WiFi-Aktivitäten loggt.

Ich habe bereits versucht, einige Sicherheitsfeatures zu deaktivieren, da ich diese bezichtigt habe, fälschlicherweise Pakete zu droppen/filtern - Ohne Erfolg.

Am LAN funktioniert das Internet übrigens ebenfalls tadellos.

Jetzt zu den Fragen:
1. Gibt es Möglichkeiten, sich WiFi Logs anzusehen? WPA-Negotiation o.Ä.
2. Gibt es zur Connect Box Firmware-Uprades? Gibt es dazu Changelogs?
3. Wie verfahre ich mit diesem Problem weiter? Die Userexperience ist echt unter aller Würde.

Es ist keine Alternative, 5 Ghz zu deaktivieren. Ich habe mich dafür extra mit entsprechender Hardware eingedeckt.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
4 Kommentare
2017-07-10T13:29:02Z
  • Montag, 10.07.2017 um 15:29 Uhr
Push.

Um das Klarzustellen:
1. Auch der Router lässt sich nicht nach der Verbindung "pingen".
2. Es ist auch ein Horizon-Reciever angeschloßen.
3. Horizon kümmert sich lediglich um TV - Telefon und WiFi ausschließlich von Connect Box.
4. Wir sind langjährige Unitymedia (KabelBW) Kunden und wollen das Problem schnell und sachlich aus dem Wegräumen um einen Providerwechsel zu vermeiden, sollte sich das Problem nicht lösen.

5. Mir hat man über Drittkanäle (anderer Kunde) mitgeteilt, es gäbe wohl alternativ eine Fritz!Box bei Schwierigkeiten mit der Connect Box. Wie sieht es hiermit aus?

EDIT 6: Auch mein Smartphone hat heute Schwierigkeiten mit dem WiFi gehabt, sodass ich mein kostbares LTE-Volumen verbraten musste.. ARGH...

Es sind mittlerweile fast zwei Wochen vergangen seit Erstellung des Threads und fast einen Monat seitdem die Probleme auftreten (- Nach JEDEM Bootvorgang..). Ich frustriere langsam..
2017-07-10T15:24:03Z
  • Gelöschter Nutzer
  • Montag, 10.07.2017 um 17:24 Uhr
Du weist aber schon, wo du hier gelandet bist?
Sonst solltest du auf der Startseite mal die ersten paar Zeilen lesen

Aufgrund eigener Negativerfahrungen mit so manchem Client, verwende ich immer unterschiedliche SSIDs für die Netze. So weiss ich wenigstens, wo ich bin.
Von dem, was du über Drittkanäle erfahren hast (kostenlose Fritzbox), habe ich in 12 Jahren diverse UM- und Kabelbw-Foren noch nie was gehört.
Es steht dir selbstverständlich frei, eine eigene Fritzbox zu kaufen oder zu mieten.
2017-07-10T20:16:12Z
  • Montag, 10.07.2017 um 22:16 Uhr
Ich bin schon gar nicht mehr darauf eingegangen...
2017-07-11T09:43:46Z
  • Dienstag, 11.07.2017 um 11:43 Uhr
Danke Hajodele,

Ich werde das Vorgeschlagene zeitnah probieren.