Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
mithras

Connect Box schmeißt mich immer wieder aus dem 5Ghz Netz

Hallo,

habe vor einigen Tagen die Connect Box erhalten da das alte Modem von UM defekt war. Leider läuft hier mit dieser überhaupt nichts mehr so wie es soll. Anfangs habe ich alles so gelassen wie es von Werk aus war. Hier war es dann allerdings so, dass ich immer wieder für eine kurze Zeit aus dem Netz geworfen wurde. Bin dann mal in die Einstellungen rein und habe das 2,4Ghz und 5Ghz Netz "getrennt", sprich für jedes der beiden Netzwerke einen eigenen Namen und Passwort vergeben. Anfangs lief es so besser, aber hier werde ich auch immer wieder aus dem 5Ghz Netzwerk gekickt. Mit meinem Macbook kann ich mich dann z.B. teilweise überhaupt nicht mehr mit dem 5Ghz Netz verbinden, andere Geräte welche damit verbunden sind zeigen sich zwar als verbunden an, die Internetfunktion funktioniert aber nicht. Muss die Connect Box dann neu starten. Dann geht es wieder für einige Zeit.

Bin gerade ein wenig frustriert. Die Box steht ca. 7 Meter entfernt, keine Wände dazwischen, kein Störfaktor in der Nähe. Mit meinem 19 EUR Router lief alles.

Vielleicht einer eine Idee? Klar, könnte das 5Ghz Netz deaktivieren, aber das kann ja wohl nicht die Lösung sein. Erreiche über selbiges schlicht weitaus bessere DL Raten.

Danke!
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
1 Kommentar
2017-02-21T13:01:16Z
  • Gelöschter Nutzer
  • Dienstag, 21.02.2017 um 14:01 Uhr
Probier mal den Kanal in der Connectbox und den weiteren Endgeräten anzupassen. Es kann durchaus sein, dass deine Endgeräte nicht alle Kanäle im 5Ghz Netz unterstützen (wenn überhaupt).