Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Luca93

Connect Box Game-Server Konnektivität Problem

Hallo ich habe ein Problem mit der Connect box. Bin seit Dezember bei Unitymedia und hatte mit der Ersten Box keine Server Konnektivität Probleme. Das bedeutet das die box sich sofort mit dem Server getrennt hat und wieder verbunden hat wenn ich es wollte. Durch ein WLAN Problem wurde die Box getauscht, danach ging es mit diesen Problemen los und wurde nun noch einmal getauscht. Das Problem ist folgendes, das meine IP im Gaming Server angemeldet bleibt und ca. 2 Minuten und endliche Login versuche erfordert, bis sich die IP abmeldet und ich mich wieder anmelden Kann. Ein Gespräch mit dem Administrators des Game Server gab es, er konnte nur feststellen, das sich meine IP nicht abmeldet und die gleiche IP sich versucht anzumelden und die IP es erst kann,  wenn die IP sich abgemeldet hat nach einigen Minuten, welches wohl an der Box liegt. 

Egal ob per LAN, WLAN, das Problem bleibt seit dem 2 fachen tausch bestehend.

Da ich ein Wechsler Bonus habe, habe ich noch eine Easybox 904 von Vodafone die noch über Vodafone läuft hier. Verbinde ich mich mit dieser per WLAN, kann ich mich ohne Wartezeiten so oft an und abmelden wie ich will, da die Abmeldung sofort erfolgt.

bevor ihr euch fragt "warum will er sich die ganze Zeit ab und anmelden", dies erfolgt wenn ich in die Charakter Auswahl gehe um eine andere klasse auszuwählen.

Woran kann das liegen? 2 austausch boxen hatte ich nun, bin leider nun Ratlos.


Mit freundlichen Grüßen


Luca

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
8 Kommentare
2018-05-27T02:04:12Z
  • Sonntag, 27.05.2018 um 04:04 Uhr
Hey


Ich kann mir vorstellen das es mit IPV6 zusammenhängt.


Dein "alter" Anschluss läuft sicher via IPV4 richtig...?

2018-05-27T19:10:31Z
  • Sonntag, 27.05.2018 um 21:10 Uhr
Kenne mich da leider gar nicht aus.....  kann nur sagen das es an einer unitymedia 4loch dose angeschlossen ist und die easybox an ner telefon buchse  sorry .....

vielleicht könntest du es mir vereinfach erklären. Danke

2018-05-27T21:44:59Z
  • Sonntag, 27.05.2018 um 23:44 Uhr
2018-05-28T05:09:56Z
  • Montag, 28.05.2018 um 07:09 Uhr
Bin über wlan auf deine seite gegangen. Die easybox unterstützt kein IPv6, die Connectbox schon.
2018-05-28T20:29:36Z
  • Montag, 28.05.2018 um 22:29 Uhr
Dann hast du DS-LITE denke ich und genau da liegt das Problem.

Ich selber hatte auch so ein Problem bzw mein Kumpel.


Hier ging es um Command and Conquer welches kein IPv6 kann, daher konnte er nie mit mir zocken da keine Verbindung aufgebaut werden konnte.


Ich selber hab ihm dann eine VPN Verbindung zu mir ermöglicht, nun klappt es (da hat er dann eine IPV4 Adresse).


Ansonsten gibt´s aber noch Dienste wie feste-ip.net.

Da kannst du das auch ein paar Tage kostenfrei testen.

2018-05-28T20:46:02Z
  • Montag, 28.05.2018 um 22:46 Uhr
oh ok..... also kollegen von mir haben anscheinend IPv6 und funktioniert problemlos bei ihnen :/... verstehe es nicht
2018-05-28T20:49:14Z
  • Montag, 28.05.2018 um 22:49 Uhr
Okay seltsam, dann weiß ich leider auch nicht weiter.

Ich würde dann aber eher darauf tippen, dass es an der Konfiguration des Game Servers liegt.

2018-05-28T21:16:31Z
  • Montag, 28.05.2018 um 23:16 Uhr
anscheinend nicht weil ich der einzige mit diesem problem bin. haben eben die Settings am PC auf IPv4 umgestellt, jedoch ohne erfolg. Der Game Admin ist auch ratlos. vielleicht liegt auch daran , das die Connectbox nur eine  IPv6 Firewall besitzt. Keine Ahnung. Dennoch vielen dank für deine zeit und deine hilfe