Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Nephron

Connect Box: Fehlerhafte MAC Adressen Erkennung

Das ist jetzt eher ein Bug Report als eine support Anfrage.

Wir hatten seit Inbetriebnahme der Connect Box vor ein paar Wochen Probleme, dass unsere PCs regelmäßig für ca. 10 sec keine Verbindung mehr zum Internet haben. Zuerst dachte ich, das Problem trete nur bei manchen Programmen auf, aber einige längere Pinglogs zeigten, dass der PC die LAN Verbindung anscheinend komplett verliert. Einträge im Ereignislog waren allerdings Mangelware. Das Problem gab es mit der Horizon Box zuvor nicht.

Unser Arbeitszimmer mit den PCs ist nur per WLAN erreichbar, wofür wir Repeater von Fritz im Einsatz haben, den 300e und 450e. Jeweils im WLAN Bridge mode. An den Repeatern sind dann die PCs per LAN Kabel angeschlossen.
Das WLAN selber übernimmt ein TP Link Access Point in der Nähe der Connect Box.

Nach stundenlanger Recherche heute fiel mir irgendwann auf, dass in der Übersicht der vergebenen IP Adressen im DHCP Setup teilw. MAC Adressen doppelt und dreifach auftauchten. Das ist für ein Netzwerk natürlich tödlich. Ein Vergleich der tatsächlichen Adressen ergab, dass alle Geräte die über Fritz Repeater im Netzwerk waren mit dessen MAC Adresse von der Connect Box erkannt wurden. Sobald also ein DHCP Lease anstand konnte es nur zu Fehlern kommen. Ich habe dann das DHCP auf der Connect Box komplett deaktiviert und auf dem TP Access Point neu angelegt. Dort werden die Geräte wie gewünscht mit der korrekten MAC Adresse erkannt.
In der Connect Box unter "Verbundene Geräte" werden nach wie vor die falschen MAC Adressen angezeigt, aber das stört den Betrieb ja nicht weiter. Läuft dann nur als Schönheitsfehler.

Zur Verdeutlichung noch Screenshots der verbundenen Geräte.

DHCP TP: https://i.imgur.com/MNRE9pL.png
Connect Box: https://i.imgur.com/DpMIWl4.png

Die Geräte mit der IP .104 (fritz) und .107 (Win10 PC) haben beim TP ihre korrekten MAC Adressen, die Connect Box erkennt diese nach wie vor mit der gleichen MAC Adresse.

Auch wenn dort jetzt einiges an Hardware im Einsatz ist, die nicht von UM stammt, dürfte sich die Connect Box nicht so verhalten.
Ich gehe stark davon aus, dass der Fehler auch auftritt, wenn sich die Fritz Repeater direkt mit dem WLAN der Connect Box verbinden. Getestet habe ich das aber nicht.
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen