Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Thorsten K.

Business: Port 80 freigeben

Hi!


Ich bin vor kurzem zu Unitymedia Business (NRW) gewechselt, weil es in meinem Privat-Tarif immer wieder zu IP4 Ausfällen kam.

Ich betreibe einen lokalen Webserver (für Entwicklungen) und hatte daher von jeher Port 80 freigegeben. Seit ich den Business Account (mit dem Hitron CGNV4 im Gateway Modus) betreibe, kann  ich den Port 80 nicht mehr freigeben. Ändere ich das Ganze auf Port 8080 funktioniert es.

Hat jemand eine Idee, woran das liegen kann? Die Hotline fühlt sich nicht verantwortlich und ist sich keiner Schuld bewusst.

Am Hitron hängt eine Fritzbox 7390 als Router.


Für jeden Tipp dankbar:

Thorsten

Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
11 Kommentare
2018-05-16T18:36:58Z
  • Mittwoch, 16.05.2018 um 20:36 Uhr

Hallo Thorsten (Thorsten K.),


hast du versucht über deinen Anschluss deine öffentliche IPv4-Adresse zu erreichen?

Wenn ja, dann landest du auf der Benutzeroberfläche des Hilron, richtig?


Probiere mal die IP-Adresse über einen anderen Anschluss, wie z.B. einem Smartphone mit mobiler Datenverbindung, zu erreichen.


Ich kenne es von anderen Geräte, wie z.B. der Horizon von Unitymedia, dann über den eigenen Anschluss die Port-Weiterleitung nicht greift. Erst, wenn man über einen anderen Anschluss zugreift, dann funktioniert es.


Hängt der Webserver hinter der Fritz!Box? Und in der Fritz!Box hast du die Port-Weiterleitung eingerichtet?


Andreas

2018-05-16T18:56:06Z
  • Mittwoch, 16.05.2018 um 20:56 Uhr
Die Fritzbox hat doch eine öffentliche IP ?!
Wie soll er da auf dem Hitron landen, die einfach nur als Router mit einer anderen IP ist?
Oder habe ich den Aufbau falsch verstanden?
Also z.B. hast du die 123.456.789.0/29 erhalten.
Die 123.456.789.1 ist die Hitron
Die 123.456.789.2 ist die Fritzbox.

Kannst du die Weiterleitung in der Fritzbox gar nicht erst eintragen, oder reagiert sie nicht wie gewünscht.
2018-05-16T19:10:53Z
  • Mittwoch, 16.05.2018 um 21:10 Uhr
Die Hitron hat die Gateway-Adresse und die Fritzbox die öffentliche Adresse.
Wie gesagt, ein offener Port 8080 funktioniert, Port 80 nicht. Es kann also eher nicht an den IP-Adressen liegen.
2018-05-16T19:18:16Z
  • Mittwoch, 16.05.2018 um 21:18 Uhr
Hallo Andreas,


nein, die öffentliche IP-Adresse ist ja nicht die der Hitron. Wenn ich auf die öffentliche IP-Adresse per http zugreife, wird die Verbindung abgelehnt (connection refused). Das ist ja mein Problem.

Natürlich habe ich das Ganze von außen getestet. Von intern funktioniert der Zugriff.


Ja, der Webserver hängt hinter der Fritzbox mit privater IP-Adresse und Weiterleitung über NAT.

Die Weiterleitung von Port 8080 auf den Server funktioniert. Von Port 80 aber nicht.


Viele Grüße

Thorsten

2018-05-16T19:20:58Z
  • Mittwoch, 16.05.2018 um 21:20 Uhr
@Plumber:

Sorry, missverstanden. Die Weiterleitung soll auf den Webserver, nicht auf die Hitron laufen. 

Ich kann die Weiterleitung eintragen, aber sie funktioniert halt nicht.

2018-05-16T19:34:58Z
  • Mittwoch, 16.05.2018 um 21:34 Uhr

Hallo Thorsten (Thorsten K.),


da ich keinen Businessanschluss habe kann ich dir leider keine Tipps aus erster Hand geben. Das beschriebene Szenario von Gateway und öffentlicher Adresse ist mit daher auch nicht aus dem eigenen Gebrauch bekannt.


Kann es sein, dass ein Dienst der Fritz!Box auf Port 80 läuft? Oder teste doch mal, ob die Fritz!Box über Port 80 von außen erreichbar ist; also die Port-Weiterleitung entsprechend einrichten.


Andreas

2018-05-16T19:57:10Z
  • Mittwoch, 16.05.2018 um 21:57 Uhr
Ich habe bei mir gerade mal ein paar Tests mit einer 7560 und einem Raspberrypi gemacht.
Auf dem Pi läuft eine kleine Webanwendung mit Wordpress normalerweise nur via VPN erreichbar.
Ich habe nun auf der Fritzbox eine Weiterleitung (nur IPv4) mit Port80 auf den Pi eingerichtet.
http://meine.DDNS funktioniert nicht, ich lande auf der Fritzbox.
http://publicIPderFritzbox funktioniert wie gewünscht.

Ach ja: Ich gehe mal einfach davon aus, dass die 7390 die neueste Firmware (6.83) installiert ist.
2018-05-16T20:07:48Z
  • Mittwoch, 16.05.2018 um 22:07 Uhr
Hallo Andreas,


danke erst einmal für Deine Mühe. Die Fritzboxen sind per se aus dem WAN nicht über http erreichbar. Das kann man auch nicht so konfigurieren.

Aber auch über Port 443 (https) komme ich von außen nicht an die Fritzbox ran.


Viele Grüße

Thorsten

2018-05-16T20:12:12Z
  • Mittwoch, 16.05.2018 um 22:12 Uhr
@Plumber:

Auch Dir Dank, dass Du sogar einen Testcase aufbaust. 👍

Meine öffentliche IP ist weder über Namensauflösung, noch über die Adresse direkt erreichbar. Zumindest, was die Ports 80 und 443 angeht.

Und ja, die Firmware ist die aktuelle 6.83.


Viele Grüße

Thorsten

2018-05-16T20:45:40Z
  • Mittwoch, 16.05.2018 um 22:45 Uhr
Ich kann dir sonst nur noch freie Foren wie
ans Herz legen.
Da schwirren genügend Typen rumm, die wirklich so was wie einen Plan haben.