Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Gelöschter Nutzer
  • Gelöschter Nutzer

BridgeMode VF-Station im ehemaligen UM-Netz? Keine klare Aussage beim Support..

Hallo Zusammen,


ich wollte mich mal erkundigen, ob es schon einen neuen Stand zum BridgeMode im ehemaligen UM-Netz gibt?


Ich habe nämlich nach dem Wechsel von VF DSL 16.000 zu VF/UM-Kabel 500.00 massive Probleme mit den Einstellungsmöglichkeiten in der VF-Station. 


Außerdem finde ich hier auch das Vorgehen des Kundensupports, sagen wir mal, fraglich..


Am 04.04 wurde mein Anschluss im Haus verlegt und die VF-Station installiert. Zuvor hatte ich einen DSL Anschluss per Telefonleitung und der alte VF-Easybox.


Letzte Woche hatte ich dann das erste mal Kontakt zur (UM-)Hotline mit dem Vorhaben eine Fritzbox für 5.-/Monat zu mieten, da ich die VF-Station unzumutbar fand und sie für meine Zwecke absolut ungeeignet ist.


Der Mitarbeiter an meinte daraufhin, dass die Fritzboxen aktuell eine Lieferzeit von 11-12Wochen hätten..

Aber ich soll mir doch einfach einen eigenen Router beschaffen und erneut anrufen, um den Bridge-Mode in der VF-Station zu aktivieren. Ich habe mehrmals gefragt ob dies sicher möglich wäre und das wurde so bestätigt und klang dann auch nach der optimalen Lösung für mich! 


Nach diesem Anruf dachte ich mir, alles super gelaufen, Lösung ist gefunden und ich hab mich kaum aufgeregt und nur 30min Zeit benötigt..



So habe ich also die viele Freizeit nach dem Homeoffice genutzt und meine komplette LAN-Verkabelung im Verteiler-Schrank umgebaut um noch einen zusätzlichen Router einbinden zu können (War nicht ganz trivial, da viel in meinem LAN POE-Versorgt wird). 


Das ganze war gestern soweit fertig und durchkonfiguriert, also war der nächste Schritt der Anruf beim Support heute früh..


Nach 20min Wartezeit, endlich eine menschliche Stimme, der ich mein Anliegen schildern konnte: Ich habe dem Mitarbeiter den Sachverhalt wie oben beschrieben dargelegt und er meinte nur ohne groß nachdenken zu müssen: "..geht sicher nicht, falsche Infos"..


Es entstand daraus aber ein durchaus freundliches und kompetentes Gespräch. Der Mitarbeiter hat mehrfach Rücksprache mit Kollegen gehalten und ich wurde sogar vom gleichen Mitarbeiter zurückgerufen. 

Man war wirklich bemüht, aber eine wirklich Lösung dafür wurde nicht gefunden.



Jetzt sitze ich wieder hier mit neuer Hardware, die extra gekauft wurde und stelle fest, dass das was mit versprochen wurde nicht möglich ist.. (übrigens bei gleicher Support-Nummer!)


Ich würde wirklich gerne eine Stellungsnahem erhalten, wie es passieren kann, dass man bei der selben Support-Hotline, solch unterschiedliche Infos bekommt.


Sollte sich am jetzigen Zustand nichts mehr ändern (durch Firmware-Update oder "wilde Magie"), ist mir durch Ihre falsche Beratung ein finanzieller Schaden entstanden, da unnötige Hardware beschafft wurde (von Zeit und Aufwand, diese zu installieren, gar nicht erst gesprochen..)


Das alte Gerät war um Welten besser und ich überlege derzeit wirklich einen Wechsel zurück auf meine 16mbit Leitung zu vollziehen. Das ist zwar langsam, bietet aber deutlich mehr Möglichkeiten sein Heimnetzwerk zu konfigurieren.


Zu guter Letzt noch die nachdrückliche Bitte, die Situation im Sinner aller Ihrer Kunden zufriedenstellend zu lösen. Das ist so nämlich wirklich schwach und die VF-Station ist eine echte Zumutung..! (..kein Wunder hat die Fritzbox 12 Wochen Lieferzeit )


Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
17 Kommentare
2020-04-20T16:30:08Z
  • Montag, 20.04.2020 um 18:30 Uhr
Selbst die Vodafone Station hat (Giga Cable Max und Corona-Krise sei Dank) ebenfalls eine Lieferzeit von bis zu 12 Wochen. Das leidige Problem mit schlecht geschulten externen Callcenter-Mitarbeitern mal wieder. Es gleicht tatsächlich mitunter einem Trauerspiel, was da gesagt wird. Klar hast du auch sehr häufig kompetente Mitarbeiter dran, aber die anderen ziehen das Ganze immer runter. Da im VFKDG-Land die Aktivierung der Bridge im Online Kundencenter erfolgt, wird das im VFW-Netz wohl noch bis zur Angleichung der Systeme dauern.

Kannst du nicht solange den Router als AP konfigurieren, dann übernimmt zwar die VF Station weiterhin das Routing, aber es dürfte deutlich flüssiger laufen.
2020-04-20T17:09:10Z
  • Montag, 20.04.2020 um 19:09 Uhr
Ich würde hier einfach zu einem eigenen reinen Modem raten und gut ist. Z.B. das TC4400. Dieses gibt es aktuell auch ab Lager lieferbar.
2020-04-20T21:35:04Z
  • Montag, 20.04.2020 um 23:35 Uhr
Hervorragender Beitrag, JackFlash!
Der Bericht zeigt sehr gut auf, wie man an der UM/VFW-Hotline fortwährend widersprüchliche Auskünfte erhält, bleibt dabei aber durchgängig klar und freundlich.

Auch ich wäre sehr gespannt auf eine Stellungnahme zu deiner Fragestellung.

Leider liest hier aber niemand von Unitymedia / Vodafone West mit.
Ich würde dir daher empfehlen, dasselbe auf der Facebook-Seite oder über Twitter bei Vodafone Service zu posten. Dort bekommst du eher eine Antwort.
(Auch wenn diese vermutlich ein ungerührtes "Leider haben Sie da tatsächlich eine Fehlinformation erhalten. Der Bridge Modus ist bei der VF Station nicht möglich." sein wird)
2020-04-21T12:35:17Z
  • Gelöschter Nutzer
  • Dienstag, 21.04.2020 um 14:35 Uhr

Hallo Zusammen,


danke für Eure Resonanz, es war mir leider nicht bewusst, dass der VF-Support hier nicht mitliest. 

Sei´s drum, einen zweiten Anlauf über Twitter/FB möchte ich nicht machen, da ich dort nicht mal Accounts besitze.


Aber ich wollte euch nochmal eine kurze Rückmeldung zu dem Thema geben, nachdem ich gestern gefühlte 2 Stunden mit dem Support telefoniert habe und für mich eine vorerst zufriedenstellende Lösung gefunden wurde:


Also die Kurzfassung: Der BridgeMode funktioniert im Einzugsgebiert von UM (noch) nicht! Ein Update soll zu unbekanntem Zeitpunkt die Funktion nachliefern. UM ist sich der nicht zufriedenstellenden Situation um die VF-Stations bewusst.


Im Prinzip sollte mein Vorhaben aber auch ohne BridgMode umsetzbar sein, in dem man die zwei Router kaskadiert.:

Das ganze unter DS-Lite und IPv6 umzusetzen war mir dann aber doch zu viel und ich entschied mich deshalb, den Anschluss über das "Upload-Packet" aus DualStack umstellen zu lassen.


Also wurde das per Telefonsupport beauftragt und eine Stunde später bezog der Router eine IPv4 und IPv6-Adresse


Da für IPv4 Portforwarding nötig ist um die Daten durchs Netzwerk an den richtigen Teilnehmer zu "schleusen", war ich zunächst verunsichert, da die VF-Station dafür keine Menüeinträge zur Verfügung stellte.

Nach einem Neustart bezog das Gerät aber ein Update (oder Konfigurierte sich um, es dauerte auf jeden Fall ein paar Minuten). Diese Update brachte Funktionalitäten für´s Portforwarding und Triggering, was mir wiederum ermöglichte eine Weiterleitung auf den zweiten Router einzurichten.


Auf dem zweiten Router wurden die entsprechenden Ports dann nochmal an die Endgeräte-IP freigegeben. Das ganze war so zwar deutlich komplizierter als nötig, aber ich habe in Endeffekt eine ähnliche Lösung wie ich sie mir vorgestellt habe.


Mein Aufbau sieht nun also so auf:

[Multimedia-Dose] --> [VF-Station / 192.168.10.1] -->  [2. Router / 192.168.0.1] --> [Switch] --> Alle Netzwerkteilnehmer 

An der VF-Station hängt außer dem zweiten Router nichts.


Die VF-Station forwardet die Ports zur IP-Adresse des zweiten Routers (bei mir 192.168.0.149) und dieser zur IP des Endgeräts. Es sind also immer zwei Einträge nötig (in jedem Router einer).


Bei mir funktioniert das inzwischen wunderbar, mein VPN-Tunnel und Fileserver sind nun wieder von "außen" erreichbar und der dynDNS-Dienst läuft ebenfalls ohne Probleme)


So kann ich nun ganz entspannt auf das BrideMode-Update warten und muss anschließend nur einen Port am zweiten Router umkonfigurieren und es läuft wieder (dann als richtige Bridge).


Naja unschön war die Geschichte nun auf jeden Fall - es hat viel Zeit und Nerven gekostet - aber ich muss ehrlich sagen, dass ich beim Support wirklich ordentlich behandelt wurde.


Man war nachdem ich mit der Rückabwicklung des Vertrags gedroht habe, sogar bereit mir ein verlängertes Widerrufrecht einzuräumen, so dass die neue Konfiguration noch ausführlich getestet werden kann. (Gestern war eigentlich mein letz möglicher Tag für einen Widerruf) 


Ich habe die Hoffnung, dass diese Infos dem einen oder Anderen evtl auch weiterhelfen können


Ich wünsche Euch ne gute Zeit und hoffentlich weinig Ärger beim Einrichten Eurer VF-Stations.


Freundliche Grüße,

Thorsten


2020-04-21T14:02:41Z
  • Dienstag, 21.04.2020 um 16:02 Uhr
Freut mich für dich, dass du (unter Einsatz finanziellen, zeitlichen und technischen Aufwandes) einen Workaround gefunden hast, um die Unzulänglichkeiten der VF Station für dich auszugleichen zu können.
Man beachte, dass hierzu aber auch die Buchung einer monatlich kostenpflichtigen Zusatzfunktion nötig war - um etwas zu erreichen, das eigentlich selbstverständlich sein sollte.
Und jetzt lass die Konfiguration mal 24-48 Stunden laufen. Ich bin gespannt, ob du dann auch die bei uns anderen regelmäßig nach dieser Zeit auftretenden Paketverluste in der VF Station beobachten kannst!
Einige Leute behelfen sich hier schon mit Zeitschaltuhren, die die VF Station jede Nacht ausschalten, damit sie morgens bei bootet und dann wieder für ein paar Stunden funktioniert...
2020-04-21T15:22:56Z
  • Dienstag, 21.04.2020 um 17:22 Uhr
Doppelt NAT ist halt unschön und hat viele Nachteile. Wenn es Dir ausreicht und Du kein Modem willst, ist es aber ok. 
2020-04-21T15:50:45Z
  • Gelöschter Nutzer
  • Dienstag, 21.04.2020 um 17:50 Uhr

Hallo chris86,


du hast natürlich vollkommen Recht mit deiner Aussage, es kann eigentlich echt nicht sein, dass so grandios schlechte Hardware ausgeliefert wird. 

Ich arbeite selbst als "Tester" für Soft- und Hardware im Maschinenbau und bei aller Liebe, dieses Produkt ist wirklich unter aller Sau!

Es sind Bugs enthalten, die hätten nach keinen 2min mit dem Interface auffallen müssen - hier kann überhaupt keine Qualitätskontrolle stattgefunden haben.. leider (für uns Kunden)!!


Jedoch muss ich dir an einer Stelle widersprechen, das gebuchte Zusatzpaket ermöglicht mir das beziehen einer IPv4 Adresse. Der Standard-Anschluss kann hingegen nur IPv6,

Theoretisch (ich habe es nicht getestet) müsste sich die Funktionalität auch mittels IPv6 umsetzten lassen (IPv6 benötigt, soweit ich weiß, kein Forwarding im direkten Sinn, deshalb fehlt hier der Eintrag im VF-Station Menü)


Die Config läuft nun seit gestern Abend 20Uhr stabil. Den ersten IP-Adressen-Wechsel habe ich heute morgen um 9 hinter mich gebracht, - auch ohne Vorkommnisse, der dynDNS wurde aktualisiert. Ich bin nun schon den ganzen Tag mit dem Laptop und dem Smartphone per VPN verbunden und hatte nicht einen Aussetzer. Ich drücke mir die Daumen, dass es so bleibt..


Das Problem mit dem Packet Verlust habe ich hier in einigen Beiträgen gelesen, danke für den Hinweis.

Ich monitore mein Netzwerk relativ genau und konnte bisher absolut noch nichts auffälliges feststellen.


Es gab in einem anderen Beitrag ja auch die Vermutung, dass dies hauptsächlich dann passiert, wenn mehrere LAN-Ports + WiFi an der Station verbunden sind. In meinem Fall geht genau ein Kabel weg von dem Router, den Rest regelt "mein" Router dahinter.

Ich könnte mir das durchaus vorstellen, denn wenn der Code für Routing genau so "gut" programmiert wurde, wie der für´s Interface, dann gute Nacht!


Eine andere Theorie wäre, dass ich hier im Gegensatz zu vielen Anderen, direkt mit Glasfaser versorgt werde. Diese wird erst bei mir im Keller auf Coax umgesetzt und geht dann zur Multimedia-Dose. Ich kann es nicht wirklich beurteilen, aber auch das könnte einen Unterschied machen.


Sollten sich aber Paketverluste einstellen, werde ich mir auf jeden Fall auch mit einer Zeitschaltuhr behelfen und den Router automatisch zu rebooten.

Und außerdem beginne ich dann wieder mächtig den Support zu belästigen.. ich kann da sehr hartnäckig sein und dank meiner Netzwerk-Logs auch einiges beweisen.



Schönen Abend gewünscht..



2020-04-21T16:13:11Z
  • Gelöschter Nutzer
  • Dienstag, 21.04.2020 um 18:13 Uhr

Hi rv112,


ein Modem wäre echt toll, aber leider auch teuer.. 


Das wird aber wohl mein Joker in der Angelegenheit bleiben, denn wenn es überhaupt nicht klappt, oder das Update zur Bridge nicht kommt, dann werde ich diesen Weg wohl gehen müssen.


Die Alternative wäre zu versuchen aus dem Vertrag rauszukommen und dann in der Business-Sparte von VF mal einen Versuch zu wagen. Da hatte ich gestern auch bereits den ersten Kontakt und werde wohl bald wegen eines Angebots zurückgerufen.


Aber wie gesagt, trotz Double-NAT läuft im Augenblick alles sehr stabil und ich habe heute schon produktiv damit gearbeitet (endlich wieder)..


Ich nähere mich jetzt auch den 24 Stunden seit dem letzten Reboot und werde daher sehr genau beobachten, was da jetzt passiert.


Danke euch Allem für die vielen Rückmeldungen!!

2020-04-21T16:20:59Z
  • Dienstag, 21.04.2020 um 18:20 Uhr
Naja, das TC4400 und selbst das TM3402B sind aktuell deutlich günstiger als ne aktuelle Kabelfritzbox...
2020-04-21T16:27:58Z
  • Gelöschter Nutzer
  • Dienstag, 21.04.2020 um 18:27 Uhr

Bin ich eigentlich ja bei dir, 170€ und dann ist Ruhe, wäre eine Überlegung wert.


Ich wohne aber leider zur Miete und wer weiß ob das Gerät nach dem nächsten Umzug dann noch benötigt wird. Ich sehe das deshalb im Augenblick noch nicht ein, dieses Geld selbst zu finanzieren - vor allem da aktuell ja alles funktioniert.


Und wer will denn auch eine Fritzbox, wenn er die Wahl hat?!

Würde mir auch Das nie freiwillig antun, auch wenn es noch zigfach besser ist als die VF-Station.

Dateianhänge
    😄