Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Flodur

Einrichtung eines SICHEREN Unitymedia E-Mail-Accounts in Thunderbird

Die Einrichtung meines Unitymedia-IMAP-EMAIL-Accounts in Thunderbird hat geklappt. Leider aber nur unverschlüsselt. Alle anderen Anbieter bieten einen sicheren, verschlüsselten E-Mail-Account an (SSL/TSL) mit entsprechenden Angaben für den IMAP-Server (z.B. imap.xxx.de) und den Port (z.B. XXX) sowie für den SMTP-Server (z.B. smtp.xxx.de) und den Port (z.B. XXX).
Wie kann ich einen solchen sicheren Account für Unitymedia in Thunderbird einrichten? Geklappt hat es nur mit "imap.kabelbw.de" und "Port 143", Verbindungssicherheit: "Keine" und Authentifizierungsmethode: "Passwort, ungesichert übertragen".
Es muss doch möglich sein, auch für Unitymedia (KabelBW) einen verschlüsselten Account in Thunderbird einzurichten.
Wie?
Über hilfreiche Antworten würde ich mich sehr freuen und bedanke mich schon Mal im Voraus.
Tschühüs
Flodur
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
5 Kommentare
2018-03-10T12:07:47Z
  • Samstag, 10.03.2018 um 13:07 Uhr
Bei mir funktionieren diese Einstellungen:
Posteingang: imap.unitybox.de, Port 993
Postausgang: smtp.unitybox.de, Port 465
SSL sowohl für ein- als auch ausgehende Mails
Ach ja: Benutzername ist IMMER die vollständige Email-Adresse
2018-03-10T12:43:42Z
  • Samstag, 10.03.2018 um 13:43 Uhr
Vielen Dank für Deine schnelle Antwort.
Ich hatte in den Thunderbird-Einstellungen "Posteingang" und "Postausgang" noch die alten Bezeichnungen "imap.kabelbw.de" und "smtp.kabelbw.de" eingetragen, und da hat es mit einer sicheren Verbindung eben nicht geklappt. Habe ich nun durch "...unitybox..." ersetzt mit den entsprechenden Portangaben und siehe da: es klappt mit der sicheren Verbindung !
Vielen Dank nochmal, das war die Lösung !
Tschühüs
Flodur
2018-03-10T12:45:28Z
  • Samstag, 10.03.2018 um 13:45 Uhr
Jo, kabelbw gibts ja nun schon einige Monde nicht mehr und mit dem letzten Update des Webmailers ist halt auch das weggefallen.
2018-03-10T12:48:38Z
  • Samstag, 10.03.2018 um 13:48 Uhr
Wie kann ich denn nun diesen Thread als "gelöst" kennzeichnen?
2018-03-10T12:50:07Z
  • Samstag, 10.03.2018 um 13:50 Uhr
Das können nur die Mitarbeiter des Serviceteams. Du kannst aber die Schaltfläche "Konnte dir geholfen werden" betätigen