Diese Website verwendet Cookies, um Dein Surferlebnis zu verbessern. Durch die weitere Nutzung der Website stimmst Du der Verwendung von Cookies zu.   Erfahre mehr.
Zustimmen
Diese Community verwendet Tracking-Tools Matomo zur Verbesserung des Angebots. Mit Zustimmung hilfst Du uns unsere Seite zu verbessern und akzeptieren unsere Datenschutzerklärung. Vielen Dank!   Erfahren mehr.
Nicht Zustimmen Zustimmen
Fouloleron
  • Samstag, 11.11.2017 um 21:22 Uhr
  • in Apps

Anmeldung bei Horizon Go mit Kundencenter Login

Hi Community,
als Unitymedia Kunde mit Kabelanschluss dachte ich, ich könnte die Horizon Go App auf meinem iPad mit den gleichen Anmeldedaten nutzen, die ich auch für die Anmeldung im Unitymedia Kundencenter nutze. Aber wenn ich das versuche, erhalte ich die Meldung, dass meine Anmeldedaten unbekannt seien. Ich solle im Kundencenter Horizon Go aktivieren.
Nur, leider finde ich genau diese Möglichkeit im Kundencenter (geöffnet und angemeldet via Internetbrowser) nicht. Ebenso finde ich keine Hilfetexte für diese Problemstellung.
Wie komme ich also in den „Genuss“ von Horizon Go, das Unitymedia als so einfach zu benutzen auslobt?
Danke für eure Tipps
FOR
Speichern Abbrechen
Konnte dir geholfen werden?
  • Ja
Dieser Beitrag wurde geschlossen.
Es ist nicht möglich, Kommentare zu schreiben. Du kannst aber jederzeit eine Frage stellen.
Frage stellen
12 Kommentare
2017-11-11T23:10:24Z
  • Sonntag, 12.11.2017 um 00:10 Uhr
Exakt das selbe Problem, versuche seit gestern ein Weg das zu aktivieren, Anruf am 10.11. , UM Mitarbeiter sagte App spinnt, soll es später versuchen, Tag ist vergangen es hat sich nichts getan, 11.11 Anruf morgen Früh, man wisse nicht woran es liegt, alles ist eigentlich bestätigt ich soll es später nochmal versuchen, nichts passierte, Nachmittag wieder ein Anruf, UM Mitarbeiter sagt ich bin falsch hier und verbindet mich mit Technik, Technik sagt sie wissen nicht woran es liegt, leiten mich wieder weiter zu einem Horizon Mitarbeiter, Horizon Mitarbeiter sagt ich muss erst was bestätigen, hat sie dann für mich gemacht, sagte ich bekomme eine @Mail, nichts kam an... Nichts änderte sich... Versuch zu Chatten, im Chat sagt man mir man wisse nicht woran es liegt, sie schicken mir eine Mail um meine E-Mail nochmals zu verifizieren, getan, gemacht nichts passiert, kurz vor 8 nochmal ein anruf im kundenservice, ich solle bis Montag warten wenn das Problem immer noch besteht wird es IT gemeldet... Danke...
2017-11-12T10:33:15Z
  • Sonntag, 12.11.2017 um 11:33 Uhr
Hallo Aedrael,
mich würde interessieren, ob du dein WLAN über den Horizon Receiver betreibst oder über eine separate Fritzbox. Bei mir ist letzteres der Fall.

Als Laie frage ich mich nun, ob diese hervorragende Horizon Go App vielleicht erwartet, per WLAN direkt mit einem Horizon Receiver verbunden zu sein, und nicht mit einer Fritzbox? Es wäre zwar sträflich, diese Voraussetzung nicht von vornherein zu dokumentieren, aber …

Über Antwort würde sich freuen

FOR
2017-11-12T10:40:44Z
  • Sonntag, 12.11.2017 um 11:40 Uhr
Hi For,
Mein WLAN kommt ebenfalls von einer Box nicht vom HD Recorder, habe mir ebenfalls schon die Frage gestellt ob die App möchte das der WLAN direkt vom HD Recorder kommt. Wüsste aber jetzt spontan nicht ob der Recorder diese Funktion hat.
Hat dein Reciever die Möglichkeit WLAN Signal zu senden?

Gruß
Aedrael
2017-11-12T10:54:39Z
  • Sonntag, 12.11.2017 um 11:54 Uhr
Ich hab meinen HD Recorder nun eingerichtet und empfange das WLAN Signal von dort, Horizon GO funktioniert leider nicht.

Gruß
Aedra
2017-11-12T14:19:19Z
  • Sonntag, 12.11.2017 um 15:19 Uhr
Hallo Aedrael,
die Fritzbox erhielt ich von U‘media, weil ich die sog. Telefon-Komfortoption nutze, mit der einem drei Rufnummern an einem Anschluss zur Verfügung gestellt werden, wie früher unter ISDN. WLAN, Telefonie etc. werden dann über die Box abgehandelt, die entsprechenden Funktionen im Receiver bleiben inaktiv.
Nutzt man die Komfortoption nicht, werden WLAN und Telefonie mit 1 Rufnummer über den Horizon Receiver bereit gestellt, ein angenommener Neukunde erhielte demzufolge nur den Receiver bzw. Recorder, nicht aber eine zusätzliche Fritzbox.
Aber egal wie diese Zusammenhänge sein mögen: Dass der lauthals beworbene Dienst Horizon Go sich als der reine Schrott entpuppt, ist schon … bedauerlich.
Beste Grüße
FOR
2017-11-12T15:02:41Z
  • Sonntag, 12.11.2017 um 16:02 Uhr
Ahja verstehe.
Ich habe heute nochmal bei den Technikern angerufen, dort aber auch nur gesagt bekommen sie wissen nicht woran es liegt, mein Anliegen wurde jetzt aber an den Reperatur Service geleitet und mal sehen was von denen zurück kommt und wann es zurück kommt...

Gruß
Aedrael
2017-11-15T06:43:56Z
  • Mittwoch, 15.11.2017 um 07:43 Uhr
Habe genau das gleiche Problem: seitdem ich in den neuen Tarif gewechselt bin (2play Jump 150 + Horizon TV) kann ich mich in der "normalen" Horizon GO App nicht mehr einloggen.
Angeblich sei die email Adresse nicht registriert.
Mir ist schon klar, dass das Horizon GO für unterwegs jetzt extra kostet, aber die "Free" Version sollte ja zuhause funktionieren.
Nur wie?
Vielen Dank für Eure Hilfe.
2017-11-17T09:29:19Z
  • Freitag, 17.11.2017 um 10:29 Uhr
So hatte es als Störung gemeldet, laut Unitymedia wurde die Störung seit gestern behoben und ich sollte alles nutzen können, es funktioniert immer noch nicht, gestern erneuter Anruf , nach einer Stunde Warteschlange wollte ich nicht mehr warten und hab aufgelegt muss erneut anrufen sobald ich mehr Zeit habe... nervt mich nur das ich jeden Tag seit dem 10.11 Anruf und nichts passiert obwohl es behoben sein sollte...
2017-11-17T09:48:23Z
  • Freitag, 17.11.2017 um 10:48 Uhr
Bei mir besteht die Störung auch weiterhin. 
Hatte gestern Abend einen netten Anruf von einem Unitymedia Techniker.
Es sind mehrere Kunden betroffen und es wird daran gearbeitet. 
2017-11-17T10:14:24Z
  • Freitag, 17.11.2017 um 11:14 Uhr
Hallo, schön zu hören das ich schon mal nicht alleine mit dem Problem bin. Bin seit meiner Umstellung von 3 Play auf 2 Play Fly 400 mit der gleichen Fehlermeldung ohne Horizon Go. Rufe seit 2 Tagen immer wieder die Technik an. Beim erstenmal wurde gesagt das eine Aktivierungsmail fehlte. Habe diese erfolgreich aktiviert, aber ohne Ergebnis. Wieder angerufen, daraufhin wurde meine Daten komplett aus dem Kundencenter gelöscht und ich sollte mich neu registrieren, was auch nichts brachte.Heute ist die Sache wieder in Bearbeitung. Habe gerade eine Mail bekommen das sie dran arbeiten und die Störung intern bearbeitet werden kann und ich Geduld haben soll. Jetzt gerade neue Mail. Die Bearbeitung der Störung dauert länger als ursprüglich angenommen.